<!DOCTYPE html><html xmlns:og="http://ogp.me/ns#" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1.0, user-scalable=no" /><meta name="google-site-verification" content="XQ9i-QqUTUAEWs9yiwQczVk7PgebMf2zj5vSIp2YBbA"><meta name="msvalidate.01" content="VWTezmABg0MyxcfoAVto"><meta name="alexaVerifyID" content="dym6CDVcmkU3VNtao2R_H5VF_Ew"><meta name="keywords" content=""><meta name="description" content="GENEVA - The International Air Transport Association (IATA) announced that Sebastian Mikosz will join IATA as the Association&rsquo;s Senior Vice President for Member and External Relations, effective 1 June 2020.&nbsp;
Most recently, Mikosz was Group Managing Director and CEO of Kenya Airways (2017-2019), during which time he served on the IATA Board of Governors. Prior to that he was the CEO of LOT Polish Airlines (2009-2011 and 2013-2015) and the CEO of Poland&rsquo;s largest online travel agency, the eSKY Group (2015-2017).
At"><meta property="og:title" content="Sebastian Mikosz to Join IATA"><meta property="og:url" content="https://www.traveldailynews.com/post/sebastian-mikosz-to-join-iata"><meta property="og:type" content="article"><meta property="og:image" content="https://www.traveldailynews.com/assets/thumbnails/d3/d3ced8cee46c9fbee5672d2cb97fa2bf.jpg"><meta property="og:description" content="GENEVA - The International Air Transport Association (IATA) announced that Sebastian Mikosz will join IATA as the Association&rsquo;s Senior Vice President for Member and External Relations, effective 1 June 2020.&nbsp;
Most recently, Mikosz was Group Managing Director and CEO of Kenya Airways (2017-2019), during which time he served on the IATA Board of Governors. Prior to that he was the CEO of LOT Polish Airlines (2009-2011 and 2013-2015) and the CEO of Poland&rsquo;s largest online travel agency, the eSKY Group (2015-2017).
At"><meta property="og:site_name" content="TravelDailyNews International"><meta property="fb:app_id" content="1589165244691619"><meta name="yandex-verification" content="98856795cb95e72b" /><script>
(function (i, s, o, g, r, a, m) {
i['GoogleAnalyticsObject'] = r;
i[r] = i[r] || function () {
(i[r].q = i[r].q || []).push(arguments)
}, i[r].l = 1 * new Date();
a = s.createElement(o),
m = s.getElementsByTagName(o)[0];
a.async = 1;
a.src = g;
m.parentNode.insertBefore(a, m)
})(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
ga('create', 'UA-300401-1', 'auto');
ga('send', 'pageview');
</script><script>
(function () {
var e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.onload = function () {
try {
stLight.options({
publisher: "778f45d3-4996-4138-81b3-03f26ae80fb2",
doNotHash: false,
doNotCopy: false,
hashAddressBar: false,
onhover: false,
publisherGA: "UA-300401-1"
});
} catch (e) {
}
};
e.src = ('https:' == document.location.protocol ? 'https://ws' : 'http://w') + '.sharethis.com/button/buttons.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(e, s);
})();
</script><script type="application/javascript" src="//maps.googleapis.com/maps/api/js?key=AIzaSyABMGTkYZLZxuHXRY-v_0cU9qvypm6YnOk&libraries=places&language=en"></script><script type="text/javascript">
_atrk_opts = {
atrk_acct: "AYqcn1aMp410fn",
domain: "https://www.traveldailynews.com/",
dynamic: true
};
(function () {
var as = document.createElement('script');
as.type = 'text/javascript';
as.async = true;
as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(as, s);
})();
</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=AYqcn1aMp410fn" style="display:none"
height="1" width="1" alt=""/></noscript><script>
/**
* Google tag service
*/
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function () {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
// Define ad slots
googletag.cmd.push(function() {
googletag.defineSlot(
'/1043741/TDNcom_new_970x90',
[970,90],
'superLeaderboard_970x90'
).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot(
'/1043741/TDNcom_new_300x600_posB_Half_page',
[300,600],
'halfPage0_300x600'
).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot(
'/1043741/TDNcom_new_300x600_posC_Half_Page',
[300,600],
'halfPage1_300x600'
).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot(
'/1043741/TDNcom_new_300x600_posI_Half_Page',
[300,600],
'halfPage2_300x600'
).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot(
'/1043741/TDNcom_new_300x600_posJ_Half_Page',
[300,600],
'halfPage3_300x600'
).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot(
'/1043741/TDNcom_new_728x90_posD_Leaderboard',
[728,90],
'leaderboard0_728x90'
).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot(
'/1043741/TDNcom_new_728x90_posG_leaderboard',
[728,90],
'leaderboard1_728x90'
).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot(
'/1043741/TDNcom_new_728x90_posH_Leaderboard',
[728,90],
'leaderboard2_728x90'
).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot(
'/1043741/TDNcom_new_300x100_posE_Rectangle',
[300,100],
'rectangle0_300x100'
).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot(
'/1043741/TDNcom_new_300x100_posF_3:1_Rectangle',
[300,100],
'rectangle1_300x100'
).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot(
'/1043741/TDNcom_new_180x150_posH1_Rectangle',
[180,150],
'rectangle0_180x150'
).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot(
'/1043741/TDNcom_new_180x150_posH2_Rectangle',
[180,150],
'rectangle1_180x150'
).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot(
'/1043741/TDNcom_new_180x150_posH3_Rectangle',
[180,150],
'rectangle2_180x150'
).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot(
'/1043741/TDNcom_new_180x150_posH4_Rectangle',
[180,150],
'rectangle3_180x150'
).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><link href="/assets/17900e98/slick.css" rel="stylesheet"><link href="/assets/17900e98/slick-theme.css" rel="stylesheet"><link href="/assets/10af53f6/css/bootstrap.min.css" rel="stylesheet"><link href="/assets/e1e9a0da/css/bootstrap-tabs-x.min.css" rel="stylesheet"><link href="/assets/9bf3cf90/css/kv-widgets.min.css" rel="stylesheet"><link href="/assets/5e73261d/css/activeform.min.css" rel="stylesheet"><link href="/assets/352a5259/css/sidenav.min.css" rel="stylesheet"><link href="//fonts.googleapis.com/css?family=Roboto:400,500,700,700italic,500italic,400italic&amp;subset=latin,greek" rel="stylesheet"><link href="//addtocalendar.com/atc/1.5/atc-style-blue.css" rel="stylesheet"><link href="/libs/font-awesome/css/font-awesome.min.css" rel="stylesheet"><link href="/libs/weather-icons/css/weather-icons.min.css" rel="stylesheet"><link href="/libs/weather-icons/css/weather-icons-wind.min.css" rel="stylesheet"><link href="/libs/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/css/min/bootstrap.min.css" rel="stylesheet"><link href="/css/min/general.min.css" rel="stylesheet"><link href="/css/min/header.min.css" rel="stylesheet"><link href="/css/min/breadcrumb.min.css" rel="stylesheet"><link href="/css/min/footer.min.css" rel="stylesheet"><link href="/css/min/columns.min.css" rel="stylesheet"><link href="/css/min/navigation.min.css" rel="stylesheet"><link href="/css/min/profile.min.css" rel="stylesheet"><link href="/css/min/dashboard.min.css" rel="stylesheet"><link href="/css/min/article.min.css" rel="stylesheet"><link href="/css/min/widgets.min.css" rel="stylesheet"><link href="/css/min/user-forms.min.css" rel="stylesheet"><link href="/css/min/archive.min.css" rel="stylesheet"><link href="/css/min/slick.min.css" rel="stylesheet"><link href="/css/min/media-queries.min.css" rel="stylesheet"><link href="/css/responsive.css" rel="stylesheet"><script type="text/javascript">var tabsX_00000000 = {};
</script> <meta name="csrf-param" content="_csrf"><meta name="csrf-token" content="SHY2SnVRT1MYQ1FyQ2UnJWUHTA80NiYgIgdnOyEAeRoeEF4yEzUNFA=="><title>
Sebastian Mikosz to Join IATA | TravelDailyNews International </title><link rel="icon" href=" https://www.traveldailynews.com/uploads/images/setting/favicon.ico" /><style type="text/css">
.theme-background, .theme-background > a, .theme-background.a {
background-color: #cc0000 !important;
border-color: #cc0000 !important;
}
.theme-foreground, .theme-foreground > a, .theme-background.a {
color: #ffffff !important;
}
.theme-background-inverse, .theme-background-inverse > a, .theme-background.a {
background-color: #ffffff !important;
border-color: #ffffff !important;
}
.theme-foreground-inverse, .theme-foreground-inverse > a, .theme-background.a {
color: #cc0000 !important;
}
a:hover, .active > a, a:active, a:focus, .navbar-inverse .nav > li > a:hover {
color: #cc0000;
}
.nav-pills > li.active > a, .nav-pills > li.active > a:hover, .nav-pills > li.active > a:focus {
color: #cc0000;
background-color: #ffffff;
}
.nav-tabs > li:hover, .nav-tabs > li:hover > a, .nav-tabs > li.active, .nav-tabs > li.active > a {
background-color: #cc0000 !important;
border-color: #cc0000 !important;
color: #ffffff !important;
}
</style></head><body><div id="fb-root"></div><script>
(function (d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s);
js.id = id;
js.src = "//connect.facebook.net/el_GR/sdk.js#xfbml=1&version=v2.5&appId=1589165244691619";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script><div id="loading"></div><div id="page"><div id="w14"></div> <header><nav id="top-navbar" class="navbar navbar-inverse"><div class="container"><div class="navbar-header"><a href=""></a><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#primary-navbar .nav.nav-pills" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button></div><div><ul id="w15" class="navbar-nav navbar-left nav"><li><a href="/login"><i class="fa fa-user"></i> Login</a></li><li><a href="/register"><i class="fa fa-user-plus"></i> Register</a></li></ul> <ul id="w16" class="navbar-nav navbar-right nav-pills social-links nav"><p class="navbar-text">follow us...</p><li><a class="social-link" href="https://www.facebook.com/TravelDailyNews"><i class="fa fa-facebook-square"></i></a></li><li><a class="social-link" href="https://twitter.com/TravelDailyNews"><i class="fa fa-twitter-square"></i></a></li><li><a class="social-link" href="https://plus.google.com/u/0/b/100001079478538224227/+TravelDailyNewsNet"><i class="fa fa-google-plus-square"></i></a></li><li><a class="social-link" href="https://www.linkedin.com/groups/72185"><i class="fa fa-linkedin-square"></i></a></li><li><a class="social-link" href="https://www.youtube.com/user/TravelDailyNews"><i class="fa fa-youtube-square"></i></a></li></ul></div></div></nav><div class="container title"><div class="row"><div class="col-sm-8 hidden-xs today no-print"><div class="widget-todays-posts-view"><div class="row"><div class="col-xs-12 date theme-background-inverse theme-foreground-inverse"><div class="day">05</div><div class="day-month">Wed, May</div></div><a href="#" class="col-xs-12 posts theme-background theme-foreground" data-target="#today-posts-dropdown"><div class="count">23</div><div class="title">New Articles</div><span class="fa fa-chevron-down"></span></a></div></div></div><div class="col-sm-8"><div class="other-sites-dropdown"><div class="border"></div><a class="other-sites-action" href="#other-sites"><span class="fa fa-chevron-down"></span></a> <div id="other-sites" class="other-sites"><ul><li><a href="https://www.traveldailynews.com"><img src="https://www.traveldailynews.com/images/logo-tma.png" width="247" alt="Travel Daily News Asia" /></a></li><li><a href="http://www.traveldailynews.asia" target="_blank"><img src="https://www.traveldailynews.com/images/logo.png" width="247" alt="Travel Daily News Asia" /></a></li><li><a href="http://www.traveldailynews.gr" target="_blank"><img src="https://www.traveldailynews.com/images/tmagr-logo.png" width="247" alt="Travel Daily News Greece & Cyprus" /></a></li></ul></div></div><div class="logo"><a href="/"><img class="img img-responsive" src="/assets/thumbnails/fc/fc9d1d042bdc577a15b312ff6bc1e372.png" alt="TravelDailyNews International"></a> <div class="description">Daily travel & tourism news portal for the international travel trade market since 1999</div></div></div><div class="col-sm-8 hidden-xs weather no-print"><div>
London <span class="fa fa-clock-o"></span>11:22 </div><div>
New York <span class="fa fa-clock-o"></span>06:22 </div></div></div></div></header><div class="container widget-todays-posts-dropdown" id="today-posts-dropdown"><div class="title"><span>New Articles</span></div><div class="todays-posts-list"><div class="row"><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> </div><div class="item-header"><a href="/post/new-york-city-market-continues-to-lead-the-us-construction-pipeline">New York City market continues to lead the U.S. construction pipeline</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/meetings-%26amp%3B-events">Meetings &amp; Events</a> </div><div class="item-header"><a href="/post/embrace-change-or-ditch-have-your-say-on-how-the-travel-industry-should-build-back-better-at-iwttf-2021">Embrace, change or ditch? Have your say on how the travel industry should build back better at IWTTF 2021</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> </div><div class="item-header"><a href="/post/march-domestic-demand-sees-upsurge-but-international-travel-still-largely-shutdown">March domestic demand sees upsurge but international travel still largely shutdown</a> </div></div></div></div><div class="row"> <div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> </div><div class="item-header"><a href="/post/survey-from-travalacom-reveals-post-pandemic-trends-and-travel-budgets-as-world-slowly-re-opens">Survey from Travala.com reveals post-pandemic trends and travel budgets as world slowly re-opens</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/organizations">Organizations</a> </div><div class="item-header"><a href="/post/wttc-requests-clear-rules-and-a-consistent-protocol-for-mobility-at-the-g20-tourism-ministerial-meeting">WTTC requests clear rules and a consistent protocol for mobility at the G20 Tourism Ministerial meeting</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> </div><div class="item-header"><a href="/post/state-by-state-breakdown-on-projected-hotel-industry-job-loss-for-2021">State-by-state breakdown on projected hotel industry job loss for 2021</a> </div></div></div></div><div class="row"> <div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> </div><div class="item-header"><a href="/post/high-testing-costs-could-stall-the-recovery">High testing costs could stall the recovery</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/ground-transportation">Ground Transportation</a> </div><div class="item-header"><a href="/post/survey-reveals-the-most-expensive-car-rental-destinations-in-the-us">Survey reveals the most expensive car rental destinations in the U.S.</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> </div><div class="item-header"><a href="/post/dream-hotel-group-announces-plans-to-reopen-two-dream-hotels-in-new-york-city-in-may-2021">Dream Hotel Group announces plans to reopen, two Dream hotels in New York City in May 2021</a> </div></div></div></div><div class="row"> <div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-foreground" href="/archive/briefings/in-brief">In Brief</a> </div><div class="item-header"><a href="/post/mia-to-kick-off-mobility-awareness-month-with-plug-in-ceremony-for-new-wheelchair-charging-stations">MIA to kick off Mobility Awareness Month with plug-in ceremony for new wheelchair charging stations</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/other-organizations">Other Organizations</a> </div><div class="item-header"><a href="/post/wego-signs-partnership-with-yas-island-abu-dhabi-to-promote-the-destination-to-uae-users">Wego signs partnership with Yas Island Abu Dhabi to promote the destination to UAE users</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/business-travel">Business Travel</a> </div><div class="item-header"><a href="/post/corporate-traveller-identifies-sme-trends-for-resuming-travel">Corporate Traveller identifies SME trends for resuming travel</a> </div></div></div></div><div class="row"> <div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> </div><div class="item-header"><a href="/post/outrigger-reef-waikiki-beach-resort-reopens">Outrigger Reef Waikiki Beach Resort reopens</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/new-appointments">New Appointments</a> </div><div class="item-header"><a href="/post/joan-vila-hotelbeds-executive-chairman-announces-decision-to-move-to-non-executive-role">Joan Vilà - Hotelbeds’ Executive Chairman announces decision to move to non-executive role</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> </div><div class="item-header"><a href="/post/six-senses-zighy-bay-creates-carbon-neutral-rate-for-environmentally-conscious-travelers">Six Senses Zighy Bay creates carbon neutral rate for environmentally conscious travelers</a> </div></div></div></div><div class="row"> <div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> </div><div class="item-header"><a href="/post/homes-villas-by-marriott-international-launches-channel-connectivity-program">Homes & Villas by Marriott International launches Channel Connectivity Program</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> </div><div class="item-header"><a href="/post/now-open-pigeon-forge-landing-rv-resort-an-rvc-outdoor-destination">Now open: Pigeon Forge Landing RV Resort, an RVC outdoor destination</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/technology">Technology</a> </div><div class="item-header"><a href="/post/aviasales-has-launched-a-guide-to-re-opened-countries">Aviasales has launched a guide to re-opened countries</a> </div></div></div></div><div class="row"> <div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/active">Active</a> </div><div class="item-header"><a href="/post/recal-launches-as-a-remedy-for-work-induced-stress-and-burnout">Recal launches as a remedy for work-induced stress and burnout</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> </div><div class="item-header"><a href="/post/jw-marriott-monterrey-valle-makes-its-debut-in-the-heart-of-mexicos-city-of-the-mountains">JW Marriott Monterrey Valle makes its debut in the heart of Mexico’s “City of the Mountains”</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> </div><div class="item-header"><a href="/post/things-to-know-before-getting-a-rental-car">Things to know before getting a rental car</a> </div></div></div></div><div class="row"> <div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/associations">Associations</a> </div><div class="item-header"><a href="/post/caribbean-travel-marketplace-offers-international-buyers-a-post-pandemic-look-at-the-region">Caribbean Travel Marketplace offers international buyers a post-pandemic look at the region</a> </div></div></div><div class="col-sm-8"><div class="item"><div class="item-type"><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> </div><div class="item-header"><a href="/post/the-industrialist-autograph-collection-opens-in-pittsburgh">The Industrialist, Autograph Collection opens in Pittsburgh</a> </div></div></div></div></div></div><div id="wrapper" class="container"><nav id="primary-navbar" class="container navbar navbar-default no-print"><ul class="nav nav-pills navbar-left collapse"><li><a href="/">Home</a></li><li data-type="2"><a href="/archive/type/news">News <span class="fa fa-chevron-down theme-foreground-inverse"></span></a><div class="menu-dropdown container type-dropdown" id="type-2" data-type="2"><div class="content row"><div class="col-sm-8 left"><ul class="category-list"><li data-category="1"><a href="/archive/news/aviation">Aviation <span class="fa fa-chevron-right theme-foreground-inverse"></span></a></li><li data-category="5"><a href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging <span class="fa fa-chevron-right theme-foreground-inverse"></span></a></li><li data-category="4"><a href="/archive/news/tour-operators">Tour Operators <span class="fa fa-chevron-right theme-foreground-inverse"></span></a></li><li data-category="2"><a href="/archive/news/sea-travel">Sea Travel <span class="fa fa-chevron-right theme-foreground-inverse"></span></a><ul><li data-category="32"><a href="/archive/news/cruises">Cruises</a></li><li data-category="33"><a href="/archive/news/ferries">Ferries</a></li><li data-category="34"><a href="/archive/news/yachting">Yachting</a></li></ul></li><li data-category="3"><a href="/archive/news/ground-transportation">Ground Transportation <span class="fa fa-chevron-right theme-foreground-inverse"></span></a></li><li data-category="6"><a href="/archive/news/infrastructure">Infrastructure <span class="fa fa-chevron-right theme-foreground-inverse"></span></a></li><li data-category="7"><a href="/archive/news/mice-industry">MICE Industry <span class="fa fa-chevron-right theme-foreground-inverse"></span></a><ul><li data-category="35"><a href="/archive/news/event-venues">Event Venues</a></li><li data-category="36"><a href="/archive/news/pcos">PCOs</a></li><li data-category="37"><a href="/archive/news/incentive-travel">Incentive Travel</a></li><li data-category="53"><a href="/archive/news/business-travel">Business Travel</a></li><li data-category="55"><a href="/archive/news/cvbs">CVBs</a></li></ul></li><li data-category="8"><a href="/archive/news/special-interest-travel">Special Interest Travel <span class="fa fa-chevron-right theme-foreground-inverse"></span></a><ul><li data-category="38"><a href="/archive/news/spa-%26amp%3B-health">Spa &amp; Health</a></li><li data-category="39"><a href="/archive/news/recreation-%26amp%3B-sport">Recreation &amp; Sport</a></li><li data-category="40"><a href="/archive/news/active">Active</a></li><li data-category="41"><a href="/archive/news/green">Green</a></li><li data-category="42"><a href="/archive/news/winter">Winter</a></li><li data-category="43"><a href="/archive/news/other">Other</a></li><li data-category="51"><a href="/archive/news/sustainable-tourism">Sustainable Tourism</a></li><li data-category="52"><a href="/archive/news/golf-tourism">Golf Tourism</a></li></ul></li><li data-category="9"><a href="/archive/news/attractions">Attractions <span class="fa fa-chevron-right theme-foreground-inverse"></span></a></li></ul> </div><div class="col-sm-8 main"><ul class="posts"></ul></div><div class="col-sm-8 right"><ul class="category-list"><li data-category="10"><a href="/archive/news/technology"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Technology</a></li><li data-category="12"><a href="/archive/news/associations"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Associations</a></li><li data-category="13"><a href="/archive/news/organizations"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Organizations</a><ul><li data-category="54"><a href="/archive/news/world-tourism-organization">World Tourism Organization</a></li><li data-category="56"><a href="/archive/news/other-organizations">Other Organizations</a></li></ul></li><li data-category="14"><a href="/archive/news/statistics-%26amp%3B-trends"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Statistics &amp; Trends</a></li><li data-category="16"><a href="/archive/news/meetings-%26amp%3B-events"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Meetings &amp; Events</a></li><li data-category="15"><a href="/archive/news/fairs-%26amp%3B-exhibitions"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Fairs &amp; Exhibitions</a></li><li data-category="17"><a href="/archive/news/people"><span class="fa fa-chevron-left theme-foreground-inverse"></span> People</a><ul><li data-category="57"><a href="/archive/news/new-appointments">New Appointments</a></li></ul></li><li data-category="18"><a href="/archive/news/education"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Education</a></li><li data-category="11"><a href="/archive/news/regional-news"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Regional News</a><ul><li data-category="44"><a href="/archive/news/europe">Europe</a></li><li data-category="45"><a href="/archive/news/usa-%26amp%3B-canada">USA &amp; Canada</a></li><li data-category="46"><a href="/archive/news/central-%26amp%3B-south-america">Central &amp; South America</a></li><li data-category="47"><a href="/archive/news/asia-pacific">Asia-Pacific</a></li><li data-category="48"><a href="/archive/news/australia-%26amp%3B-n.zealand">Australia &amp; N.Zealand</a></li><li data-category="49"><a href="/archive/news/middle-east">Middle East</a></li><li data-category="50"><a href="/archive/news/africa">Africa</a></li></ul></li></ul> </div></div><div class="border theme-background"></div></div></li><li data-type="3"><a href="/archive/type/columns">Columns <span class="fa fa-chevron-down theme-foreground-inverse"></span></a><div class="menu-dropdown container type-dropdown" id="type-3" data-type="3"><div class="content row"><div class="col-sm-8 left"><ul class="category-list"><li data-category="63"><a href="/archive/columns/interviews">Interviews <span class="fa fa-chevron-right theme-foreground-inverse"></span></a></li><li data-category="71"><a href="/archive/columns/articles">Articles <span class="fa fa-chevron-right theme-foreground-inverse"></span></a></li><li data-category="91"><a href="/archive/columns/speakers%27-corner">Speakers' Corner <span class="fa fa-chevron-right theme-foreground-inverse"></span></a></li><li data-category="95"><a href="/archive/columns/photo-reportage">Photo Reportage <span class="fa fa-chevron-right theme-foreground-inverse"></span></a></li><li data-category="78"><a href="/archive/columns/exhibitions-calendar">Exhibitions Calendar <span class="fa fa-chevron-right theme-foreground-inverse"></span></a></li><li data-category="66"><a href="/archive/columns/special-features">Special Features <span class="fa fa-chevron-right theme-foreground-inverse"></span></a></li><li data-category="69"><a href="/archive/columns/featured-events">Featured Events <span class="fa fa-chevron-right theme-foreground-inverse"></span></a></li><li data-category="94"><a href="/archive/columns/featured-articles">Featured Articles <span class="fa fa-chevron-right theme-foreground-inverse"></span></a></li></ul> </div><div class="col-sm-8 main"><ul class="posts"></ul></div><div class="col-sm-8 right"><ul class="category-list"><li data-category="76"><a href="/archive/columns/reports"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Reports</a></li><li data-category="68"><a href="/archive/columns/survey"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Survey</a></li><li data-category="96"><a href="/archive/columns/accommodation"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Accommodation</a></li><li data-category="97"><a href="/archive/columns/travel-products"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Travel Products</a></li><li data-category="98"><a href="/archive/columns/innovation-in-hospitality-%26-travel"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Innovation in Hospitality & Travel</a></li><li data-category="64"><a href="/archive/columns/presentations"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Presentations</a></li><li data-category="75"><a href="/archive/columns/destination-portrait"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Destination Portrait</a></li><li data-category="81"><a href="/archive/columns/morpheus-in-pursuit-of-luxury"><span class="fa fa-chevron-left theme-foreground-inverse"></span> Morpheus in Pursuit of Luxury</a></li></ul> </div></div><div class="border theme-background"></div></div></li></ul> <div class="search-form"><form id="w2" class="navbar-form navbar-right form-vertical" action="/post/archive/search" method="get"> <div class="form-group field-postarchivesearch-searchquery"><div class="input-group"><span class="input-group-btn"><a href="#" class="btn btn-share theme-foreground theme-background st_sharethis_custom" data-url="http://www.traveldailynews.com/"><span class="st_counter"><div class="shares"></div><div class="title">SHARES</div></span><span class="fa fa-share-alt"></span></a><a class="btn search-icon"><li class="fa fa-search"></li></a><ul class="social-links"><li><a href="https://www.facebook.com/TravelDailyNews" class="social-link"><i class="fa fa-facebook-square fa-fw"></i></a></li><li><a href="https://twitter.com/TravelDailyNews" class="social-link"><i class="fa fa-twitter-square fa-fw"></i></a></li><li><a href="https://plus.google.com/u/0/b/100001079478538224227/+TravelDailyNewsNet" class="social-link"><i class="fa fa-google-plus-square fa-fw"></i></a></li><li><a href="https://www.linkedin.com/groups/72185" class="social-link"><i class="fa fa-linkedin-square fa-fw"></i></a></li><li><a href="https://www.youtube.com/user/TravelDailyNews" class="social-link"><i class="fa fa-youtube-square fa-fw"></i></a></li></ul></span><input type="text" id="postarchivesearch-searchquery" class="form-control" name="PostArchiveSearch[searchQuery]" size="10" placeholder="search ..."><span class="input-group-btn"><button type="submit" class="btn btn-default btn-go theme-foreground">GO</button><a class="btn btn-advanced-search theme-foreground theme-background" href="/post/archive/search"><li class="fa fa-cogs"></li></a></span></div></div> </form></div> <div class="clearfix"></div></nav><div class="container"><div id="superLeaderboard_970x90" class="ads" style="margin: 20px auto;"><script>googletag.cmd.push(function() {googletag.display('superLeaderboard_970x90');})</script ></div></div><div class="widget-headlines-view hidden-xs"><div class="col-sm-14 no-print feed"><div class="title">Headlines:</div><div id="w3"><div><a href="/post/take-granny-to-vegas-five-attractions-for-senior-travelers">Take granny to Vegas: Five attractions for senior travelers</a></div><div><a href="/post/how-to-enjoy-chicago-this-spring-in-style">How to enjoy Chicago this spring in style</a></div><div><a href="/post/best-ways-to-meet-people-when-travelling-alone">Best ways to meet people when travelling alone</a></div><div><a href="/post/what-to-pack-for-your-trip-to-miami">What to pack for your trip to Miami</a></div><div><a href="/post/top-travel-destinations-in-canada">Top travel destinations in Canada</a></div><div><a href="/post/key-places-to-visit-in-mexico-for-tourists">Key places to visit in Mexico for tourists</a></div><div><a href="/post/south-korea-k-eta-to-go-live-in-may">South Korea K-ETA to go live in May</a></div><div><a href="/post/eclecticism-style-how-to-use-it-in-your-design">Eclecticism style: How to use it in your design</a></div><div><a href="/post/what-should-you-know-before-renting-a-car-in-malaga-and-why-visit-costa-del-sol">What should you know before renting a car in Malaga and why visit Costa del Sol?</a></div><div><a href="/post/macau-tourist-destination">Macau tourist destination</a></div><div><a href="/post/the-benefits-of-traveling-ten-reasons-why-you-should-travel-more">The benefits of traveling: Ten reasons why you should travel more</a></div><div><a href="/post/guide-to-creating-your-own-holiday-home-for-renting-out">Guide to creating your own holiday home for renting out</a></div><div><a href="/post/experience-the-breathtaking-alberta"> Experience the breathtaking Alberta</a></div><div><a href="/post/catchin-caicos-is-turks-and-caicos-1-fishing-yacht-charter">Catchin’ Caicos is Turks and Caicos’ #1 fishing yacht charter</a></div><div><a href="/post/eight-best-places-for-snorkelling-in-sri-lanka">Eight best places for snorkelling in Sri Lanka</a></div></div> </div><div class="col-sm-10 no-print newsletter"><!-- --> <!-- --> <form class="form-inline pull-right" action="/register" method="get"> <div class="form-group"><label for="email"><strong class="theme-foreground-inverse">RECEIVE</strong> our latest news </label><div class="input-group"><input type="email" id="email" class="form-control" name="email" placeholder="add your e-mail"> <div class="input-group-btn"><button type="submit" class="btn theme-background theme-foreground email">SIGN UP</button> </div></div></div></form> </div><div class="clearfix"></div></div><div id="main" class="row flex-row"><div id="left-column" class="col-sm-5 hidden-xs no-print"><div id="halfPage0_300x600" class="ads" style="margin-bottom: 20px;"><script>googletag.cmd.push(function() {googletag.display('halfPage0_300x600');})</script ></div> <div class="widget-section no-print"><div class="section-view-tabs random-tabs panel panel-default tab-widget-id-37"><div id="w4-container" class=" tabs-above tab-align-left tabs-krajee"><ul id="w4" class="nav nav-tabs nav-justified nav nav-tabs nav-justified" data-krajee-tabsX="tabsX_00000000" role="tablist"><li class="active"><a href="#w4-tab0" data-toggle="tab" role="tab">INTERVIEWS</a></li><li><a href="#w4-tab1" data-toggle="tab" role="tab">ARTICLES</a></li><li><a href="#w4-tab2" data-toggle="tab" role="tab">SPECIAL FEATURES</a></li></ul><div class="tab-content"><div id="w4-tab0" class="tab-pane fade in active"><div class="panel panel-default"><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/alexander-sapov-gettransfercom-there-will-be-a-transition-from-the-mass-transportation-to-individual-tours" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/22/22dd719f937e9c909205be80ab950e56.jpg" alt="">Alexander Sapov (GetTransfer.com): There will be a transition from the mass transportation to individual tours</a></li><li><a href="/post/konstantinos-mouzakis-acropolis-chefs-club-of-attica-the-whole-attica-region-is-a-culinary-map" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/9d/9dc92c15266be29f706090984a0c38d2.jpg" alt="">Konstantinos Mouzakis (Acropolis Chef’s Club of Attica): The whole Attica region is a culinary map...*</a></li><li><a href="/post/dimitrios-buhalis-bournemouth-university-global-tourism-now-requires-humanity-solidarity-resilience-and-leadership" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/8c/8c7ff54765f260c4844fc8f1f67c175c.jpg" alt="">Dimitrios Buhalis (Bournemouth University): "Global Tourism now requires humanity, solidarity, resilience and leadership"</a></li></ul></div></div></div><div id="w4-tab1" class="tab-pane fade"><div class="panel panel-default"><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/excellence-in-tourism-best-post-covid-19-recipe" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/36/361b90132892a69a8909b10502952ba6.jpg" alt="">Excellence in tourism, best post-Covid 19 recipe</a></li><li><a href="/post/fascinating-facts-about-the-travel-management-software" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/2b/2b38abbf6a928b5c7e1f528b4dcd05e7.jpg" alt="">Fascinating facts about the travel management software</a></li><li><a href="/post/how-can-businesses-balance-the-bottom-line-with-environmental-responsibility-when-planning-their-post-pandemic-business-travel" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/63/635cab7b39a11d4edf1176961a7cbe95.jpg" alt="">How can businesses balance the bottom line with environmental responsibility when planning their post pandemic business travel?</a></li><li><a href="/post/will-the-current-crisis-change-corporate-travel-technology-distribution" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/98/9806c396a2083a541a3bc1dad0fe0142.jpg" alt="">Will the current crisis change corporate travel technology distribution?</a></li><li><a href="/post/online-travel-businesses-tout-investments-to-reboot-post-covid-19-impositions-get-relaxed" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/b2/b2e6460fc88d8c12384b5042501f1f4b.jpg" alt="">Online travel businesses tout investments to reboot post COVID 19 impositions get relaxed </a></li></ul></div></div></div><div id="w4-tab2" class="tab-pane fade"><div class="panel panel-default"><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/european-consumer-claims-timeshare-travel-and-covid" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/2f/2f39092783a730ea00d9e1d19aaa0c08.jpg" alt="">European Consumer Claims: Timeshare travel and COVID</a></li><li><a href="/post/eco-friendly-camping-tips-for-staycations" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/12/123c5bb79d779df2b51a525d71a752bb.jpg" alt="">Eco-friendly camping tips for staycations</a></li><li><a href="/post/cuhk-business-school-research-looks-at-how-tourism-destinations-can-reduce-visitor-misbehaviour" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/d6/d6f7bd65607ccef71244f5e6d116f0dd.jpg" alt="">CUHK Business School research looks at how tourism destinations can reduce visitor misbehaviour</a></li><li><a href="/post/the-global-effects-of-covid-on-the-uk-travel-industry" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/11/111cf3df02c590e3ecd263823b138c39.jpg" alt="">The global effects of Covid on the UK travel industry</a></li><li><a href="/post/how-hoteliers-should-react-to-new-forecasting-challenges-in-2021" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/f9/f910d3ab1473dabd84461f8aa2b36680.jpg" alt="">How hoteliers should react to new forecasting challenges in 2021</a></li></ul></div></div></div></div></div></div><div id="rectangle0_300x100" class="ads"><script>googletag.cmd.push(function() {googletag.display('rectangle0_300x100');})</script ></div></div><div class="widget-section no-print"><div class="section-accordion random-accordion panel"><div class="panel-heading">NEWS AROUND THE WORLD</div><div id="w5" class="panel-group"><div class="panel panel-default"><div class="panel-heading"><h4 class="panel-title"><a class="collapse-toggle" href="#w5-collapse1" data-toggle="collapse" data-parent="#w5">EUROPE<span class="fa fa-plus-circle pull-right"></span></a></h4></div><div id="w5-collapse1" class="in panel-collapse collapse"><div class="panel-body"><div class="panel panel-default"><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/taste-of-finnair-expands-sold-now-through-foodora-meal-service">Taste of Finnair expands – sold now through Foodora meal service</a></li><li><a href="/post/ufi-mea-conference-2021-to-be-held-on-26-may-in-dubai-uae">UFI MEA Conference 2021 to be held on 26 May in Dubai, UAE</a></li><li><a href="/post/siteminder-introduces-trivago-payments-processing-into-platform-to-secure-revenue-for-hotels">SiteMinder introduces trivago, payments processing into platform to secure revenue for hotels</a></li></ul></div></div></div></div></div><div class="panel panel-default"><div class="panel-heading"><h4 class="panel-title"><a class="collapse-toggle" href="#w5-collapse2" data-toggle="collapse" data-parent="#w5">USA & CANADA<span class="fa fa-plus-circle pull-right"></span></a></h4></div><div id="w5-collapse2" class="panel-collapse collapse"><div class="panel-body"><div class="panel panel-default"><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/survey-from-travalacom-reveals-post-pandemic-trends-and-travel-budgets-as-world-slowly-re-opens">Survey from Travala.com reveals post-pandemic trends and travel budgets as world slowly re-opens</a></li><li><a href="/post/wttc-requests-clear-rules-and-a-consistent-protocol-for-mobility-at-the-g20-tourism-ministerial-meeting">WTTC requests clear rules and a consistent protocol for mobility at the G20 Tourism Ministerial meeting</a></li><li><a href="/post/state-by-state-breakdown-on-projected-hotel-industry-job-loss-for-2021">State-by-state breakdown on projected hotel industry job loss for 2021</a></li></ul></div></div></div></div></div><div class="panel panel-default"><div class="panel-heading"><h4 class="panel-title"><a class="collapse-toggle" href="#w5-collapse3" data-toggle="collapse" data-parent="#w5">CENTRAL & SOUTH AMERICA<span class="fa fa-plus-circle pull-right"></span></a></h4></div><div id="w5-collapse3" class="panel-collapse collapse"><div class="panel-body"><div class="panel panel-default"><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/ufi-mea-conference-2021-to-be-held-on-26-may-in-dubai-uae">UFI MEA Conference 2021 to be held on 26 May in Dubai, UAE</a></li><li><a href="/post/siteminder-introduces-trivago-payments-processing-into-platform-to-secure-revenue-for-hotels">SiteMinder introduces trivago, payments processing into platform to secure revenue for hotels</a></li><li><a href="/post/positioning-for-post-covid-future-completion-of-gategroups-restructuring-plan">Positioning for post-COVID future – Completion of gategroup's restructuring plan</a></li></ul></div></div></div></div></div><div class="panel panel-default"><div class="panel-heading"><h4 class="panel-title"><a class="collapse-toggle" href="#w5-collapse4" data-toggle="collapse" data-parent="#w5"> ASIA-PACIFIC<span class="fa fa-plus-circle pull-right"></span></a></h4></div><div id="w5-collapse4" class="panel-collapse collapse"><div class="panel-body"><div class="panel panel-default"><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/ufi-mea-conference-2021-to-be-held-on-26-may-in-dubai-uae">UFI MEA Conference 2021 to be held on 26 May in Dubai, UAE</a></li><li><a href="/post/siteminder-introduces-trivago-payments-processing-into-platform-to-secure-revenue-for-hotels">SiteMinder introduces trivago, payments processing into platform to secure revenue for hotels</a></li><li><a href="/post/positioning-for-post-covid-future-completion-of-gategroups-restructuring-plan">Positioning for post-COVID future – Completion of gategroup's restructuring plan</a></li></ul></div></div></div></div></div><div class="panel panel-default"><div class="panel-heading"><h4 class="panel-title"><a class="collapse-toggle" href="#w5-collapse5" data-toggle="collapse" data-parent="#w5">AUSTRALIA & N.ZEALAND<span class="fa fa-plus-circle pull-right"></span></a></h4></div><div id="w5-collapse5" class="panel-collapse collapse"><div class="panel-body"><div class="panel panel-default"><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/ufi-mea-conference-2021-to-be-held-on-26-may-in-dubai-uae">UFI MEA Conference 2021 to be held on 26 May in Dubai, UAE</a></li><li><a href="/post/siteminder-introduces-trivago-payments-processing-into-platform-to-secure-revenue-for-hotels">SiteMinder introduces trivago, payments processing into platform to secure revenue for hotels</a></li><li><a href="/post/positioning-for-post-covid-future-completion-of-gategroups-restructuring-plan">Positioning for post-COVID future – Completion of gategroup's restructuring plan</a></li></ul></div></div></div></div></div><div class="panel panel-default"><div class="panel-heading"><h4 class="panel-title"><a class="collapse-toggle" href="#w5-collapse6" data-toggle="collapse" data-parent="#w5">MIDDLE EAST<span class="fa fa-plus-circle pull-right"></span></a></h4></div><div id="w5-collapse6" class="panel-collapse collapse"><div class="panel-body"><div class="panel panel-default"><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/ufi-mea-conference-2021-to-be-held-on-26-may-in-dubai-uae">UFI MEA Conference 2021 to be held on 26 May in Dubai, UAE</a></li><li><a href="/post/siteminder-introduces-trivago-payments-processing-into-platform-to-secure-revenue-for-hotels">SiteMinder introduces trivago, payments processing into platform to secure revenue for hotels</a></li><li><a href="/post/positioning-for-post-covid-future-completion-of-gategroups-restructuring-plan">Positioning for post-COVID future – Completion of gategroup's restructuring plan</a></li></ul></div></div></div></div></div><div class="panel panel-default"><div class="panel-heading"><h4 class="panel-title"><a class="collapse-toggle" href="#w5-collapse7" data-toggle="collapse" data-parent="#w5">AFRICA<span class="fa fa-plus-circle pull-right"></span></a></h4></div><div id="w5-collapse7" class="panel-collapse collapse"><div class="panel-body"><div class="panel panel-default"><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/ufi-mea-conference-2021-to-be-held-on-26-may-in-dubai-uae">UFI MEA Conference 2021 to be held on 26 May in Dubai, UAE</a></li><li><a href="/post/siteminder-introduces-trivago-payments-processing-into-platform-to-secure-revenue-for-hotels">SiteMinder introduces trivago, payments processing into platform to secure revenue for hotels</a></li><li><a href="/post/new-airbus-a350-of-ethiopian-airlines-was-met-at-domodedovo">New Airbus A350 of Ethiopian Airlines was met at Domodedovo</a></li></ul></div></div></div></div></div></div></div></div> <!-- --> <!-- --> <div id="halfPage2_300x600" class="ads" style="margin-bottom: 20px;"><script>googletag.cmd.push(function() {googletag.display('halfPage2_300x600');})</script ></div></div><div id="main-column" class="col-sm-14"><div class="no-print"><ul class="breadcrumb hidden-xs"><li class="theme-background theme-foreground">You are here</li><li><a href="/">Home</a></li><li><a href="/archive/type/news">News</a></li><li><a href="/archive/category/aviation">Aviation</a></li><li class="active theme-foreground-inverse">Sebastian Mikosz to Join IATA</li></ul></div><div class="post-page" data-search=""><div class="post-header"><h4 class="post-hypertitle">New appointments</h4><h1 class="post-title">Sebastian Mikosz to Join IATA</h1><div class="post-subtitle"><span class="post-author"><a class="theme-foreground-inverse" href="/profile/u/vicky.karantzavelou">Vicky Karantzavelou</a> /
</span><span class="post-published-date">
28 Apr 2020 </span><span class="post-published-time"><span class="fa fa-clock-o"></span>
08:25 </span><span class="post-hits"><span class="fa fa-eye"></span>
1662 </span></div><div class="post-share no-print"><div class="sharethis" data-url="http://www.traveldailynews.com/post/sebastian-mikosz-to-join-iata"><div class="st_counter"><span class="shares">0</span><br><span class="title">SHARES</span></div><span class="st_facebook_custom fa fa-facebook-square"></span><span class="st_twitter_custom fa fa-twitter-square"></span><span class="st_linkedin_custom fa fa-linkedin-square"></span><span class="st_googleplus_custom fa fa-google-plus-square"></span><span class="st_pinterest_custom fa fa-pinterest-square"></span><span class="st_sina_custom fa fa-weibo"></span><span class="st_sharethis_custom fa fa-share-alt"></span><div class="st_more"><span class="st_print_custom fa fa-print"></span><span class="st_counter badge">0</span><span class="st_email_custom fa fa-envelope"></span><span class="st_counter badge">0</span></div></div></div><div class="post-intro links3d"><p>At IATA, Sebastian Mikosz will lead the organization’s global advocacy activities and aero-political policy development, along with managing the association’s strategic relationships.</p></div><div class="post-media-carousel no-print"><div id="w0" class="featured-image-slider slider-horizontal"><div><img class="img img-responsive" src="/assets/thumbnails/84/843f73a3528567f77bc57efe1ba416fe.jpg" alt=""><div class="caption"></div></div></div></div> <div class="post-ads hidden-xs"><div id="leaderboard0_728x90" class="ads"><script>googletag.cmd.push(function() {googletag.display('leaderboard0_728x90');})</script ></div> </div></div><div class="post-body links3d"><p>GENEVA - The <strong>International Air Transport Association</strong> (IATA) announced that <strong>Sebastian Mikosz </strong>will join IATA as the Association&rsquo;s Senior Vice President for Member and External Relations, effective 1 June 2020.&nbsp;</p><p>Most recently, Mikosz was Group Managing Director and CEO of <strong>Kenya Airways</strong> (2017-2019), during which time he served on the IATA Board of Governors. Prior to that he was the CEO of <strong>LOT Polish Airlines</strong> (2009-2011 and 2013-2015) and the CEO of Poland&rsquo;s largest online travel agency, the <strong>eSKY Group</strong> (2015-2017).</p><p>At IATA, Mikosz will lead the organization&rsquo;s global advocacy activities and aero-political policy development, along with managing the association&rsquo;s strategic relationships. This includes IATA&rsquo;s 290 member airlines as well as governments, international organizations and stakeholders in both the private and public sectors. Mikosz will report to the Director General and CEO and join the Association&rsquo;s Strategic Leadership Team. He replaces <strong>Paul Steele</strong>, who retired from IATA in October 2019. <strong>Brian Pearce</strong>, IATA&rsquo;s Chief Economist has been handling the duties of this post on an ad interim basis since then.</p><p><em>&ldquo;Sebastian brings with him a wealth of experience in the public and private sectors that will be critical in advancing the global aviation industry&rsquo;s advocacy agenda. At this time of unprecedented crisis, the airline industry needs a strong voice. We must restore the confidence of governments and travelers so that aviation can re-start, lead an economic recovery, and connect the world. Sebastian&rsquo;s experience in launching and turning-around companies will be invaluable in helping IATA meet the expectations of our members, governments and stakeholders,&rdquo;</em> said <strong>Alexandre de Juniac</strong>, IATA&rsquo;s Director General and CEO.</p><p><em>&ldquo;I can&rsquo;t wait to get started at IATA. Aviation is in crisis and all industry and government stakeholders have high expectations for IATA to play a critical role in driving the recovery. From my experience as an airline CEO and as a member of the IATA Board of Governors, I know how important IATA is to the global connectivity that we usually take for granted. Today&rsquo;s challenges could not be greater. And, in joining IATA, I am determined to contribute to the efficient restoration of the links between people, nations and economies that only aviation can provide,&rdquo; </em>said Mikosz.</p><p>A Polish national, Mikosz is a graduate of the Institute of Political Studies in France with a Master&rsquo;s degree in Economics and Finance. In addition to his airline experience, Mikosz&rsquo;s career includes the positions of Vice President at the Polish Information and Foreign Investment Agency, Senior Advisor at Soci&eacute;t&eacute; G&eacute;n&eacute;rale Corporate Investment Bank, Managing Director of the French Chamber of Commerce and Industry in Poland and founder of the online brokerage house Fast Trade. Mikosz speaks Polish, English, French and Russian.</p></div><div class="post-media-list no-print"></div><div class="related-section related-section-below no-print"><div class="clearfix"></div></div><div class="post-ads hidden-xs"><div id="leaderboard1_728x90" class="ads"><script>googletag.cmd.push(function() {googletag.display('leaderboard1_728x90');})</script ></div> </div><div class="post-footer no-print"><div class="post-tags"><span class="theme-foreground-inverse">Tags:</span> <div class="tag-btn-group"><a class="btn btn-sm btn-tags theme-background theme-foreground" href="/archive/tag/iata">IATA</a></div></div><div class="about-the-author"><div class="title"><strong>About</strong> the author</div><hr><div class="content row"><div class="image col-sm-5"><img class="img img-responsive" src="/assets/thumbnails/49/4950f7801547c7c2598c68d6909e5c91.jpg" alt=""> </div><div class="col-sm-19"><div class="name"><a href="/profile?u=vicky.karantzavelou">Vicky Karantzavelou</a> </div><div class="job-title">Co-Founder & Chief Editor</div><div class="about links3d"><a href="https://gr.linkedin.com/in/vickykarantzavelou" style="margin: 0px; padding: 0px; border: 0px; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; font-size: inherit; line-height: inherit; font-family: inherit; vertical-align: baseline; text-decoration: none; color: rgb(0, 109, 184);" title="Vicky's LinkedIn Profile">Vicky</a>&nbsp;is the co-founder of&nbsp;TravelDailyNews Media Network where she is the&nbsp;Editor-in Chief. She is also responsible for the daily operation and the financial policy. She holds a Bachelor's degree in Tourism Business Administration from the Technical University of Athens and a Master in Business Administration (MBA) from the University of Wales.
She has many years of both academic and industrial experience within the travel industry. She has written/edited numerous articles in various tourism magazines.
<a class="theme-foreground-inverse" href="/profile?u=vicky.karantzavelou"><span class="fa fa-chevron-circle-right"></span></a> </div></div></div></div><div class="post-ads hidden-xs"><div id="rectangle0_180x150" class="ads"><script>googletag.cmd.push(function() {googletag.display('rectangle0_180x150');})</script ></div> <div id="rectangle1_180x150" class="ads"><script>googletag.cmd.push(function() {googletag.display('rectangle1_180x150');})</script ></div> <div id="rectangle2_180x150" class="ads"><script>googletag.cmd.push(function() {googletag.display('rectangle2_180x150');})</script ></div> <div id="rectangle3_180x150" class="ads"><script>googletag.cmd.push(function() {googletag.display('rectangle3_180x150');})</script ></div> </div></div></div><div class="no-print"><div class="section-view-tabs panel panel-default"><div class="panel-heading">6 Days News</div><div id="w1-container" class="widget-week-posts-view tabs-above tab-align-left tabs-krajee"><ul id="w1" class="nav nav-tabs nav-justified nav nav-tabs nav-justified" data-krajee-tabsX="tabsX_00000000" role="tablist"><li class="active"><a href="#w1-tab0" data-toggle="tab" role="tab"><div class="hidden-sm hidden-xs">05/05/2021</div><div class="hidden-md hidden-lg">05/05</div></a></li><li><a href="#w1-tab1" data-toggle="tab" role="tab"><div class="hidden-sm hidden-xs">04/05/2021</div><div class="hidden-md hidden-lg">04/05</div></a></li><li><a href="#w1-tab2" data-toggle="tab" role="tab"><div class="hidden-sm hidden-xs">03/05/2021</div><div class="hidden-md hidden-lg">03/05</div></a></li><li><a href="#w1-tab3" data-toggle="tab" role="tab"><div class="hidden-sm hidden-xs">30/04/2021</div><div class="hidden-md hidden-lg">30/04</div></a></li><li><a href="#w1-tab4" data-toggle="tab" role="tab"><div class="hidden-sm hidden-xs">29/04/2021</div><div class="hidden-md hidden-lg">29/04</div></a></li><li><a href="#w1-tab5" data-toggle="tab" role="tab"><div class="hidden-sm hidden-xs">28/04/2021</div><div class="hidden-md hidden-lg">28/04</div></a></li></ul><div class="tab-content"><div id="w1-tab0" class="tab-pane fade in active"> <div class="item"><a href="https://www.traveldailynews.com/post/new-york-city-market-continues-to-lead-the-us-construction-pipeline"><div class="item-header">New York City market continues to lead the U.S. construction pipeline</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 05 May 2021 <span class="fa fa-clock-o"></span>
10:12 <span class="fa fa-eye"></span>
367 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/embrace-change-or-ditch-have-your-say-on-how-the-travel-industry-should-build-back-better-at-iwttf-2021"><div class="item-header">Embrace, change or ditch? Have your say on how the travel industry should build back better at IWTTF 2021</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/meetings-%26amp%3B-events">Meetings &amp; Events</a> 05 May 2021 <span class="fa fa-clock-o"></span>
10:05 <span class="fa fa-eye"></span>
329 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/march-domestic-demand-sees-upsurge-but-international-travel-still-largely-shutdown"><div class="item-header">March domestic demand sees upsurge but international travel still largely shutdown</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 05 May 2021 <span class="fa fa-clock-o"></span>
09:57 <span class="fa fa-eye"></span>
378 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/survey-from-travalacom-reveals-post-pandemic-trends-and-travel-budgets-as-world-slowly-re-opens"><div class="item-header">Survey from Travala.com reveals post-pandemic trends and travel budgets as world slowly re-opens</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 05 May 2021 <span class="fa fa-clock-o"></span>
09:52 <span class="fa fa-eye"></span>
437 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/wttc-requests-clear-rules-and-a-consistent-protocol-for-mobility-at-the-g20-tourism-ministerial-meeting"><div class="item-header">WTTC requests clear rules and a consistent protocol for mobility at the G20 Tourism Ministerial meeting</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/organizations">Organizations</a> 05 May 2021 <span class="fa fa-clock-o"></span>
09:47 <span class="fa fa-eye"></span>
368 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/state-by-state-breakdown-on-projected-hotel-industry-job-loss-for-2021"><div class="item-header">State-by-state breakdown on projected hotel industry job loss for 2021</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 05 May 2021 <span class="fa fa-clock-o"></span>
09:43 <span class="fa fa-eye"></span>
345 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/high-testing-costs-could-stall-the-recovery"><div class="item-header">High testing costs could stall the recovery</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 05 May 2021 <span class="fa fa-clock-o"></span>
09:36 <span class="fa fa-eye"></span>
388 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/survey-reveals-the-most-expensive-car-rental-destinations-in-the-us"><div class="item-header">Survey reveals the most expensive car rental destinations in the U.S.</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/ground-transportation">Ground Transportation</a> 05 May 2021 <span class="fa fa-clock-o"></span>
09:29 <span class="fa fa-eye"></span>
368 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/dream-hotel-group-announces-plans-to-reopen-two-dream-hotels-in-new-york-city-in-may-2021"><div class="item-header">Dream Hotel Group announces plans to reopen, two Dream hotels in New York City in May 2021</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 05 May 2021 <span class="fa fa-clock-o"></span>
09:22 <span class="fa fa-eye"></span>
379 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/mia-to-kick-off-mobility-awareness-month-with-plug-in-ceremony-for-new-wheelchair-charging-stations"><div class="item-header">MIA to kick off Mobility Awareness Month with plug-in ceremony for new wheelchair charging stations</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/briefings/in-brief">In Brief</a> 05 May 2021 <span class="fa fa-clock-o"></span>
09:16 <span class="fa fa-eye"></span>
219 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/wego-signs-partnership-with-yas-island-abu-dhabi-to-promote-the-destination-to-uae-users"><div class="item-header">Wego signs partnership with Yas Island Abu Dhabi to promote the destination to UAE users</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/other-organizations">Other Organizations</a> 05 May 2021 <span class="fa fa-clock-o"></span>
09:11 <span class="fa fa-eye"></span>
486 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/corporate-traveller-identifies-sme-trends-for-resuming-travel"><div class="item-header">Corporate Traveller identifies SME trends for resuming travel</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/business-travel">Business Travel</a> 05 May 2021 <span class="fa fa-clock-o"></span>
09:06 <span class="fa fa-eye"></span>
198 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/outrigger-reef-waikiki-beach-resort-reopens"><div class="item-header">Outrigger Reef Waikiki Beach Resort reopens</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 05 May 2021 <span class="fa fa-clock-o"></span>
09:01 <span class="fa fa-eye"></span>
362 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/joan-vila-hotelbeds-executive-chairman-announces-decision-to-move-to-non-executive-role"><div class="item-header">Joan Vilà - Hotelbeds’ Executive Chairman announces decision to move to non-executive role</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/new-appointments">New Appointments</a> 05 May 2021 <span class="fa fa-clock-o"></span>
08:57 <span class="fa fa-eye"></span>
193 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/six-senses-zighy-bay-creates-carbon-neutral-rate-for-environmentally-conscious-travelers"><div class="item-header">Six Senses Zighy Bay creates carbon neutral rate for environmentally conscious travelers</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 05 May 2021 <span class="fa fa-clock-o"></span>
08:52 <span class="fa fa-eye"></span>
351 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/homes-villas-by-marriott-international-launches-channel-connectivity-program"><div class="item-header">Homes & Villas by Marriott International launches Channel Connectivity Program</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 05 May 2021 <span class="fa fa-clock-o"></span>
08:49 <span class="fa fa-eye"></span>
437 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/now-open-pigeon-forge-landing-rv-resort-an-rvc-outdoor-destination"><div class="item-header">Now open: Pigeon Forge Landing RV Resort, an RVC outdoor destination</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 05 May 2021 <span class="fa fa-clock-o"></span>
08:38 <span class="fa fa-eye"></span>
329 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/aviasales-has-launched-a-guide-to-re-opened-countries"><div class="item-header">Aviasales has launched a guide to re-opened countries</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/technology">Technology</a> 05 May 2021 <span class="fa fa-clock-o"></span>
08:35 <span class="fa fa-eye"></span>
314 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/recal-launches-as-a-remedy-for-work-induced-stress-and-burnout"><div class="item-header">Recal launches as a remedy for work-induced stress and burnout</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/active">Active</a> 05 May 2021 <span class="fa fa-clock-o"></span>
08:24 <span class="fa fa-eye"></span>
326 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/jw-marriott-monterrey-valle-makes-its-debut-in-the-heart-of-mexicos-city-of-the-mountains"><div class="item-header">JW Marriott Monterrey Valle makes its debut in the heart of Mexico’s “City of the Mountains”</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 05 May 2021 <span class="fa fa-clock-o"></span>
08:19 <span class="fa fa-eye"></span>
330 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/things-to-know-before-getting-a-rental-car"><div class="item-header">Things to know before getting a rental car</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 05 May 2021 <span class="fa fa-clock-o"></span>
08:16 <span class="fa fa-eye"></span>
0 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/caribbean-travel-marketplace-offers-international-buyers-a-post-pandemic-look-at-the-region"><div class="item-header">Caribbean Travel Marketplace offers international buyers a post-pandemic look at the region</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/associations">Associations</a> 05 May 2021 <span class="fa fa-clock-o"></span>
08:15 <span class="fa fa-eye"></span>
351 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/the-industrialist-autograph-collection-opens-in-pittsburgh"><div class="item-header">The Industrialist, Autograph Collection opens in Pittsburgh</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 05 May 2021 <span class="fa fa-clock-o"></span>
08:09 <span class="fa fa-eye"></span>
384 </div><div class="clearfix"></div></div></div><div id="w1-tab1" class="tab-pane fade"> <div class="item"><a href="https://www.traveldailynews.com/post/delta-air-lines-and-sabre-sign-transformative-agreement-to-drive-value-creation"><div class="item-header">Delta Air Lines and Sabre sign transformative agreement to drive value creation</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 04 May 2021 <span class="fa fa-clock-o"></span>
10:14 <span class="fa fa-eye"></span>
847 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/scenic-group-hires-brian-chapin-to-lead-companys-global-air-department-for-all-its-brands"><div class="item-header">Scenic Group hires Brian Chapin to lead company’s Global Air Department for all its brands</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/new-appointments">New Appointments</a> 04 May 2021 <span class="fa fa-clock-o"></span>
10:06 <span class="fa fa-eye"></span>
646 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/taste-of-finnair-expands-sold-now-through-foodora-meal-service"><div class="item-header">Taste of Finnair expands – sold now through Foodora meal service</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 04 May 2021 <span class="fa fa-clock-o"></span>
10:00 <span class="fa fa-eye"></span>
746 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/ufi-mea-conference-2021-to-be-held-on-26-may-in-dubai-uae"><div class="item-header">UFI MEA Conference 2021 to be held on 26 May in Dubai, UAE</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/mice-industry">MICE Industry</a> 04 May 2021 <span class="fa fa-clock-o"></span>
09:54 <span class="fa fa-eye"></span>
624 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/siteminder-introduces-trivago-payments-processing-into-platform-to-secure-revenue-for-hotels"><div class="item-header">SiteMinder introduces trivago, payments processing into platform to secure revenue for hotels</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/technology">Technology</a> 04 May 2021 <span class="fa fa-clock-o"></span>
09:49 <span class="fa fa-eye"></span>
762 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/new-airbus-a350-of-ethiopian-airlines-was-met-at-domodedovo"><div class="item-header">New Airbus A350 of Ethiopian Airlines was met at Domodedovo</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/briefings/in-brief">In Brief</a> 04 May 2021 <span class="fa fa-clock-o"></span>
09:45 <span class="fa fa-eye"></span>
616 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/travel-again-releases-recommendations-to-phase-out-quarantines-and-travel-restrictions"><div class="item-header">Travel Again releases recommendations to phase out quarantines and travel restrictions</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/organizations">Organizations</a> 04 May 2021 <span class="fa fa-clock-o"></span>
09:37 <span class="fa fa-eye"></span>
599 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/positioning-for-post-covid-future-completion-of-gategroups-restructuring-plan"><div class="item-header">Positioning for post-COVID future – Completion of gategroup's restructuring plan</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 04 May 2021 <span class="fa fa-clock-o"></span>
09:33 <span class="fa fa-eye"></span>
651 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/hospitality-asset-managers-association-announces-results-of-spring-2021-industry-outlook-survey"><div class="item-header">Hospitality Asset Managers Association announces results of Spring 2021 Industry Outlook Survey </div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 04 May 2021 <span class="fa fa-clock-o"></span>
09:28 <span class="fa fa-eye"></span>
652 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/cvent-2021-travel-managers-report-reveals-corporate-travel-managers-rfp-wish-list-for-2021-and-2022"><div class="item-header">Cvent 2021 Travel Managers Report reveals corporate travel managers’ RFP wish list for 2021 and 2022</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/business-travel">Business Travel</a> 04 May 2021 <span class="fa fa-clock-o"></span>
09:24 <span class="fa fa-eye"></span>
654 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/waldorf-astoria-new-york-reveals-the-design-of-its-iconic-grand-ballroom"><div class="item-header">Waldorf Astoria New York reveals the design of its iconic Grand Ballroom</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 04 May 2021 <span class="fa fa-clock-o"></span>
09:19 <span class="fa fa-eye"></span>
632 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/gwi-announces-living-well-from-within"><div class="item-header">GWI announces Living Well From Within</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/spa-%26amp%3B-health">Spa &amp; Health</a> 04 May 2021 <span class="fa fa-clock-o"></span>
09:11 <span class="fa fa-eye"></span>
630 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/four-benefits-of-hiring-a-chauffeur-for-your-vacation-stay"><div class="item-header">Four benefits of hiring a chauffeur for your vacation stay</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 04 May 2021 <span class="fa fa-clock-o"></span>
09:07 <span class="fa fa-eye"></span>
305 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/moxy-hotels-opens-in-bergen-with-style"><div class="item-header">Moxy Hotels opens in Bergen with style</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 04 May 2021 <span class="fa fa-clock-o"></span>
09:05 <span class="fa fa-eye"></span>
762 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/quiport-board-of-directors-announces-a-change-in-the-companys-senior-management"><div class="item-header">Quiport Board of Directors announces a change in the company's senior management</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/new-appointments">New Appointments</a> 04 May 2021 <span class="fa fa-clock-o"></span>
08:57 <span class="fa fa-eye"></span>
648 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/italys-neos-airlines-appoints-weill-for-us-public-relations"><div class="item-header">Italy's Neos airlines appoints Weill for US Public Relations</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 04 May 2021 <span class="fa fa-clock-o"></span>
08:52 <span class="fa fa-eye"></span>
786 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/embraer-earnings-results-1st-quarter-2021"><div class="item-header">Embraer earnings results 1st Quarter 2021</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/briefings/in-brief">In Brief</a> 04 May 2021 <span class="fa fa-clock-o"></span>
08:45 <span class="fa fa-eye"></span>
463 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/the-must-visit-destination-of-2021-bit-digital-edition"><div class="item-header">The must visit destination of 2021 BIT Digital Edition</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 04 May 2021 <span class="fa fa-clock-o"></span>
08:40 <span class="fa fa-eye"></span>
580 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/the-castell-project-releases-fourth-annual-women-in-hospitality-industry-leadership-report"><div class="item-header">The Castell Project releases Fourth Annual Women in Hospitality Industry Leadership Report</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 04 May 2021 <span class="fa fa-clock-o"></span>
08:32 <span class="fa fa-eye"></span>
578 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/everything-you-need-to-know-about-a-divemaster-internship-programme"><div class="item-header">Everything you need to know about a divemaster internship programme</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 04 May 2021 <span class="fa fa-clock-o"></span>
08:26 <span class="fa fa-eye"></span>
274 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/visit-maldives-and-the-maldives-ministry-of-tourism-launch-im-vaccinated-campaign"><div class="item-header">Visit Maldives and The Maldives Ministry of Tourism launch ‘I’m Vaccinated’ campaign</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/other-organizations">Other Organizations</a> 04 May 2021 <span class="fa fa-clock-o"></span>
08:25 <span class="fa fa-eye"></span>
717 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/experience-oxfordshire-announces-the-launch-of-the-oxfordshire-hospitality-guide"><div class="item-header">Experience Oxfordshire announces the launch of ‘The Oxfordshire Hospitality Guide’</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/mice-industry">MICE Industry</a> 04 May 2021 <span class="fa fa-clock-o"></span>
08:20 <span class="fa fa-eye"></span>
540 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/ten-steps-to-plan-for-the-perfect-trip"><div class="item-header">Ten steps to plan for the perfect trip</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 04 May 2021 <span class="fa fa-clock-o"></span>
08:16 <span class="fa fa-eye"></span>
356 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/ecuatoriana-airlines-restores-air-service-in-ecuador"><div class="item-header">Ecuatoriana Airlines restores air service in Ecuador</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 04 May 2021 <span class="fa fa-clock-o"></span>
08:15 <span class="fa fa-eye"></span>
555 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/new-tool-easier-itinerary-planning-in-the-baltic-sea-region-and-norway"><div class="item-header">New tool: Easier itinerary planning in the Baltic Sea region and Norway</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/cruises">Cruises</a> 04 May 2021 <span class="fa fa-clock-o"></span>
08:12 <span class="fa fa-eye"></span>
458 </div><div class="clearfix"></div></div></div><div id="w1-tab2" class="tab-pane fade"> <div class="item"><a href="https://www.traveldailynews.com/post/bucket-list-britain-the-lockdown-has-over-a-third-of-us-planning-their-very-first-bucket-list"><div class="item-header">Bucket list Britain: The lockdown has over a third of us planning their very first bucket list</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 03 May 2021 <span class="fa fa-clock-o"></span>
09:35 <span class="fa fa-eye"></span>
1451 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/everestcom-enhances-commitment-to-its-growing-customer-base-with-the-launch-of-caliber-day"><div class="item-header">Everest.com enhances commitment to its growing customer base with the launch of Caliber Day</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/special-interest-travel">Special Interest Travel</a> 03 May 2021 <span class="fa fa-clock-o"></span>
09:26 <span class="fa fa-eye"></span>
824 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/icao-council-president-lauds-eastern-caribbean-approach-to-aviation-recovery"><div class="item-header">ICAO Council President lauds Eastern Caribbean approach to aviation recovery</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/organizations">Organizations</a> 03 May 2021 <span class="fa fa-clock-o"></span>
09:20 <span class="fa fa-eye"></span>
1551 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/fitur-2021-meetings-on-tv-debating-tourisms-recovery"><div class="item-header">FITUR 2021 Meetings on TV: “Debating tourism’s recovery”</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/fairs-%26amp%3B-exhibitions">Fairs &amp; Exhibitions</a> 03 May 2021 <span class="fa fa-clock-o"></span>
09:18 <span class="fa fa-eye"></span>
1016 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/travel-industry-bodies-need-to-communicate-more-effectively-to-increase-consumer-confidence-says-globaldata"><div class="item-header">Travel industry bodies need to communicate more effectively to increase consumer confidence, says GlobalData</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 03 May 2021 <span class="fa fa-clock-o"></span>
09:14 <span class="fa fa-eye"></span>
1386 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/us-hotel-construction-pipeline-begins-2021-with-4967-projects622218-rooms-at-q1-close"><div class="item-header">U.S. hotel construction pipeline begins 2021 with 4,967 projects/622,218 rooms at Q1 close</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 03 May 2021 <span class="fa fa-clock-o"></span>
09:09 <span class="fa fa-eye"></span>
1260 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/celebrity-cruises-newest-ship-celebrity-beyond-defies-imagination-wonder-and-luxury"><div class="item-header">Celebrity Cruises' newest ship, Celebrity Beyond, defies imagination, wonder and luxury</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/cruises">Cruises</a> 03 May 2021 <span class="fa fa-clock-o"></span>
09:05 <span class="fa fa-eye"></span>
1204 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/expedia-group-offers-additional-revenue-streams-to-airlines-via-its-template-technology-to-boost-pandemic-recovery"><div class="item-header">Expedia Group offers additional revenue streams to airlines via its template technology to boost pandemic recovery</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 03 May 2021 <span class="fa fa-clock-o"></span>
09:00 <span class="fa fa-eye"></span>
1583 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/oceania-cruises-announces-restart-of-cruise-operations-in-august-2021"><div class="item-header">Oceania Cruises announces restart of cruise operations in August 2021 </div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/cruises">Cruises</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:56 <span class="fa fa-eye"></span>
1002 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/london-gatwick-route-returns-to-aberdeen-international-airport-with-easyjet"><div class="item-header">London Gatwick route returns to Aberdeen International Airport with easyJet</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:54 <span class="fa fa-eye"></span>
1032 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/take-granny-to-vegas-five-attractions-for-senior-travelers"><div class="item-header">Take granny to Vegas: Five attractions for senior travelers</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:51 <span class="fa fa-eye"></span>
600 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/resorts-world-bimini-debuts-all-encompassing-private-beach-experience"><div class="item-header">Resorts World Bimini debuts all-encompassing private beach experience</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:50 <span class="fa fa-eye"></span>
974 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/viva-aerobus-announces-usd-150million-financing"><div class="item-header">Viva Aerobus announces USD $150million financing</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:46 <span class="fa fa-eye"></span>
849 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/how-to-enjoy-chicago-this-spring-in-style"><div class="item-header">How to enjoy Chicago this spring in style</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:42 <span class="fa fa-eye"></span>
535 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/the-regenerative-resorts-collection-welcomes-first-members-in-alaska-and-scotland"><div class="item-header">The Regenerative Resorts Collection welcomes first members in Alaska and Scotland</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:40 <span class="fa fa-eye"></span>
983 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/prague-airport-czechtourism-and-prague-city-tourism-to-support-inbound-tourism-resumption"><div class="item-header">Prague Airport, CzechTourism and Prague City Tourism to support inbound tourism resumption</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:31 <span class="fa fa-eye"></span>
971 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/best-ways-to-meet-people-when-travelling-alone"><div class="item-header">Best ways to meet people when travelling alone</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:25 <span class="fa fa-eye"></span>
514 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/eastern-airways-kick-starts-summer-with-leeds-bradford-newquay-service-resumption"><div class="item-header">Eastern Airways kick-starts Summer with Leeds Bradford - Newquay service resumption</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:24 <span class="fa fa-eye"></span>
853 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/instatours-launching-in-the-uk"><div class="item-header">InstaTours launching in the UK</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/tour-operators">Tour Operators</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:21 <span class="fa fa-eye"></span>
766 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/what-to-pack-for-your-trip-to-miami"><div class="item-header">What to pack for your trip to Miami</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:17 <span class="fa fa-eye"></span>
547 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/the-fiturnext-observatory-unveils-the-three-winning-initiatives-for-its-2021-challenge"><div class="item-header">The FiturNext Observatory unveils the three winning initiatives for its 2021 challenge</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/fairs-%26amp%3B-exhibitions">Fairs &amp; Exhibitions</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:16 <span class="fa fa-eye"></span>
823 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/royal-caribbean-group-provides-business-update-and-reports-on-first-quarter-2021"><div class="item-header">Royal Caribbean Group provides business update and reports on first quarter 2021</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/cruises">Cruises</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:10 <span class="fa fa-eye"></span>
1090 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/top-travel-destinations-in-canada"><div class="item-header">Top travel destinations in Canada</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:08 <span class="fa fa-eye"></span>
564 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/pegasus-new-routes-batumi-georgia-odesa-ukraine-and-igdir-turkey"><div class="item-header">Pegasus’ new routes: Batumi, Georgia; Odesa, Ukraine and Iğdır, Turkey</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:07 <span class="fa fa-eye"></span>
833 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/seychelles-features-on-palazzo-versace-dubais-e-gift-platform"><div class="item-header">Seychelles features on Palazzo Versace Dubai’s E-Gift platform</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:05 <span class="fa fa-eye"></span>
782 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/key-places-to-visit-in-mexico-for-tourists"><div class="item-header">Key places to visit in Mexico for tourists</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:03 <span class="fa fa-eye"></span>
568 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/introdusing-the-stay-hotels-turkey"><div class="item-header">Introdusing The Stay Hotels, Turkey</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 03 May 2021 <span class="fa fa-clock-o"></span>
08:02 <span class="fa fa-eye"></span>
921 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/andrey-pavlov-has-been-named-the-new-domodedovo-airport-director"><div class="item-header">Andrey Pavlov has been named the new Domodedovo airport director</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/new-appointments">New Appointments</a> 03 May 2021 <span class="fa fa-clock-o"></span>
07:54 <span class="fa fa-eye"></span>
761 </div><div class="clearfix"></div></div></div><div id="w1-tab3" class="tab-pane fade"> <div class="item"><a href="https://www.traveldailynews.com/post/hotel-industry-thought-leaders-will-tackle-ways-to-master-the-new-rules-of-revenue-strategy-at-the-virtual-rsf"><div class="item-header">Hotel industry thought leaders will tackle ways to master the new rules of revenue strategy at the Virtual RSF</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/meetings-%26amp%3B-events">Meetings &amp; Events</a> 30 April 2021 <span class="fa fa-clock-o"></span>
09:48 <span class="fa fa-eye"></span>
2136 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/hotel-amarano-announces-peter-kolla-as-new-general-manager"><div class="item-header">Hotel Amarano announces Peter Kolla as new General Manager</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/new-appointments">New Appointments</a> 30 April 2021 <span class="fa fa-clock-o"></span>
09:39 <span class="fa fa-eye"></span>
1121 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/excellence-in-tourism-best-post-covid-19-recipe"><div class="item-header">Excellence in tourism, best post-Covid 19 recipe</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/articles">Articles</a> 30 April 2021 <span class="fa fa-clock-o"></span>
09:35 <span class="fa fa-eye"></span>
1177 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/malta-announced-new-financial-incentives-for-mice-market-organizers"><div class="item-header">Malta announced new financial incentives for MICE market organizers</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/mice-industry">MICE Industry</a> 30 April 2021 <span class="fa fa-clock-o"></span>
09:29 <span class="fa fa-eye"></span>
1335 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/intrepid-solidifies-leading-position-in-responsible-travel-with-decarbonization-efforts-says-globaldata"><div class="item-header">Intrepid solidifies leading position in responsible travel with decarbonization efforts, says GlobalData</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/tour-operators">Tour Operators</a> 30 April 2021 <span class="fa fa-clock-o"></span>
09:21 <span class="fa fa-eye"></span>
1278 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/business-travel-spending-plunged-by-60-to-504b-amid-pandemic"><div class="item-header">Business travel spending plunged by 60% to $504B amid pandemic</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 30 April 2021 <span class="fa fa-clock-o"></span>
09:16 <span class="fa fa-eye"></span>
1474 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/ryanair-ansd-trinity-college-launch-saf-centre"><div class="item-header">Ryanair ansd Trinity College launch SAF Centre</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 30 April 2021 <span class="fa fa-clock-o"></span>
09:06 <span class="fa fa-eye"></span>
1180 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/disney-parks-survey-46-think-masks-ruin-the-magic"><div class="item-header">Disney Parks survey - 46% think masks ruin the magic</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 30 April 2021 <span class="fa fa-clock-o"></span>
09:00 <span class="fa fa-eye"></span>
1087 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/hyatt-unveils-new-suite-of-events-offerings-together-by-hyatt"><div class="item-header">Hyatt unveils new suite of events offerings, Together by Hyatt</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/mice-industry">MICE Industry</a> 30 April 2021 <span class="fa fa-clock-o"></span>
08:48 <span class="fa fa-eye"></span>
2413 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/norwegian-cruise-line-to-relaunch-norwegian-epic-and-norwegian-getaway-with-itineraries-to-the-mediterranean-and-greek-isles"><div class="item-header">Norwegian Cruise Line to relaunch Norwegian Epic and Norwegian Getaway with itineraries to the Mediterranean and Greek Isles</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/cruises">Cruises</a> 30 April 2021 <span class="fa fa-clock-o"></span>
08:41 <span class="fa fa-eye"></span>
1438 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/covid-19-certificate-to-messukeskus-helsinki-as-the-first-event-organiser-in-the-nordic-countries"><div class="item-header">COVID-19 certificate to Messukeskus Helsinki as the first event organiser in the Nordic countries</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/event-venues">Event Venues</a> 30 April 2021 <span class="fa fa-clock-o"></span>
08:33 <span class="fa fa-eye"></span>
1222 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/south-korea-k-eta-to-go-live-in-may"><div class="item-header">South Korea K-ETA to go live in May</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 30 April 2021 <span class="fa fa-clock-o"></span>
08:31 <span class="fa fa-eye"></span>
782 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/embraer-signs-services-and-support-contracts-with-operators-in-the-americas"><div class="item-header">Embraer signs services and support contracts with operators in the Americas</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 30 April 2021 <span class="fa fa-clock-o"></span>
08:30 <span class="fa fa-eye"></span>
1173 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/urvenue-partners-with-satisfi-labs-to-elevate-conversational-commerce-for-next-generation-hospitality"><div class="item-header">UrVenue partners with Satisfi Labs to elevate conversational commerce for next-generation hospitality</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 30 April 2021 <span class="fa fa-clock-o"></span>
08:24 <span class="fa fa-eye"></span>
1054 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/millennial-families-still-traveling-despite-worries-about-covid"><div class="item-header">Millennial families still traveling despite worries about Covid</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 30 April 2021 <span class="fa fa-clock-o"></span>
08:17 <span class="fa fa-eye"></span>
1011 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/eclecticism-style-how-to-use-it-in-your-design"><div class="item-header">Eclecticism style: How to use it in your design</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 30 April 2021 <span class="fa fa-clock-o"></span>
08:16 <span class="fa fa-eye"></span>
601 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/culture-and-heritage-tourism-ngos-create-global-alliance"><div class="item-header">Culture and Heritage Tourism NGOs create global alliance</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/associations">Associations</a> 30 April 2021 <span class="fa fa-clock-o"></span>
08:14 <span class="fa fa-eye"></span>
1081 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/apurva-pratap-appointed-as-cycas-hospitalitys-first-managing-director"><div class="item-header">Apurva Pratap appointed as Cycas Hospitality’s first Managing Director</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 30 April 2021 <span class="fa fa-clock-o"></span>
08:04 <span class="fa fa-eye"></span>
2013 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/what-should-you-know-before-renting-a-car-in-malaga-and-why-visit-costa-del-sol"><div class="item-header">What should you know before renting a car in Malaga and why visit Costa del Sol?</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 30 April 2021 <span class="fa fa-clock-o"></span>
08:01 <span class="fa fa-eye"></span>
693 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/cruise-baltic-continued-sustainable-initiatives-in-2020-despite-an-uncertain-year"><div class="item-header">Cruise Baltic continued sustainable initiatives in 2020 despite an uncertain year</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/cruises">Cruises</a> 30 April 2021 <span class="fa fa-clock-o"></span>
07:58 <span class="fa fa-eye"></span>
2261 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/ecm-and-dttt-announce-a-new-programme-of-support-for-the-future-of-urban-tourism"><div class="item-header">ECM and DTTT announce a new programme of support for the future of urban tourism</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/special-interest-travel">Special Interest Travel</a> 30 April 2021 <span class="fa fa-clock-o"></span>
07:57 <span class="fa fa-eye"></span>
860 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/outrigger-resorts-adopt-lg-smart-tvs"><div class="item-header">Outrigger Resorts adopt LG Smart TVs</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/briefings/in-brief">In Brief</a> 30 April 2021 <span class="fa fa-clock-o"></span>
07:53 <span class="fa fa-eye"></span>
877 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/sas-ab-appoints-anko-van-der-werff-as-new-president-and-ceo"><div class="item-header">SAS AB appoints Anko Van der Werff as new President and CEO</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/new-appointments">New Appointments</a> 30 April 2021 <span class="fa fa-clock-o"></span>
07:48 <span class="fa fa-eye"></span>
1014 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/bahrain-airport-company-wins-health-safety-initiative-of-the-year-award"><div class="item-header">Bahrain Airport Company wins Health & Safety Initiative of the Year award</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 30 April 2021 <span class="fa fa-clock-o"></span>
07:46 <span class="fa fa-eye"></span>
1663 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/macau-tourist-destination"><div class="item-header">Macau tourist destination</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 30 April 2021 <span class="fa fa-clock-o"></span>
07:44 <span class="fa fa-eye"></span>
1014 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/aim-group-international-launches-breathe-in-the-digital-evolution"><div class="item-header">AIM Group International launches 'Breathe in the Digital Evolution'</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/mice-industry">MICE Industry</a> 30 April 2021 <span class="fa fa-clock-o"></span>
07:43 <span class="fa fa-eye"></span>
1098 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/hotelbeds-confirms-dubai-among-its-top-three-destinations-during-pandemic-ahead-of-atm-show"><div class="item-header">Hotelbeds confirms Dubai among its top three destinations during pandemic ahead of ATM show</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 30 April 2021 <span class="fa fa-clock-o"></span>
07:37 <span class="fa fa-eye"></span>
1135 </div><div class="clearfix"></div></div></div><div id="w1-tab4" class="tab-pane fade"> <div class="item"><a href="https://www.traveldailynews.com/post/acxioms-latest-research-on-travel-marketing-in-a-post-pandemic-world"><div class="item-header">Acxiom's latest research on travel marketing in a post-pandemic world</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 29 April 2021 <span class="fa fa-clock-o"></span>
10:00 <span class="fa fa-eye"></span>
1590 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/sustainable-travel-survey-2021-83-say-sustainable-travel-is-important"><div class="item-header">Sustainable travel survey 2021 - 83% say sustainable travel is important</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 29 April 2021 <span class="fa fa-clock-o"></span>
09:54 <span class="fa fa-eye"></span>
1099 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/brand-destination-germany-shapes-positive-mood-at-launch-of-gtm-germany-travel-mart-2021"><div class="item-header">Brand Destination Germany shapes positive mood at launch of GTM Germany Travel Mart 2021</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 29 April 2021 <span class="fa fa-clock-o"></span>
09:50 <span class="fa fa-eye"></span>
1240 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/all-in-aviations-growth-in-southern-nevada-leads-to-hiring-of-first-administrative-director-and-flight-training-advisor"><div class="item-header">All In Aviation’s growth in Southern Nevada leads to hiring of first Administrative Director and Flight Training Advisor</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/new-appointments">New Appointments</a> 29 April 2021 <span class="fa fa-clock-o"></span>
09:46 <span class="fa fa-eye"></span>
1172 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/less-co2-emissions-less-waste-more-green-energy-tui-delivered-43m-greener-and-fairer-holidays-since-2015"><div class="item-header">Less CO2 emissions, less waste, more green energy: TUI delivered 43m. ‘greener and fairer’ holidays since 2015</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/tour-operators">Tour Operators</a> 29 April 2021 <span class="fa fa-clock-o"></span>
09:40 <span class="fa fa-eye"></span>
1296 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/zoox-smart-data-experiences-impressive-uptick-in-online-traffic-connections-during-q1-2021"><div class="item-header">Zoox Smart Data experiences impressive uptick in online traffic connections during Q1, 2021</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/briefings/in-brief">In Brief</a> 29 April 2021 <span class="fa fa-clock-o"></span>
09:36 <span class="fa fa-eye"></span>
752 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/wttc-global-summit-closes-with-travel-tourism-leaders-uniting-to-restart-safe-international-travel"><div class="item-header">WTTC Global Summit closes with Travel & Tourism leaders uniting to restart safe international travel</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/meetings-%26amp%3B-events">Meetings &amp; Events</a> 29 April 2021 <span class="fa fa-clock-o"></span>
09:33 <span class="fa fa-eye"></span>
1689 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/embraer-delivers-nine-commercial-and-13-executive-jets-in-1q21"><div class="item-header">Embraer delivers nine commercial and 13 executive jets in 1Q21</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 29 April 2021 <span class="fa fa-clock-o"></span>
09:27 <span class="fa fa-eye"></span>
2242 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/itm-survey-reveals-corporate-priorities-as-business-travel-teturns"><div class="item-header">ITM survey reveals corporate priorities as business travel teturns</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/business-travel">Business Travel</a> 29 April 2021 <span class="fa fa-clock-o"></span>
09:22 <span class="fa fa-eye"></span>
1088 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/italys-neos-airlines-to-commence-direct-flights-from-jfk-to-milan"><div class="item-header">Italy's Neos Airlines to commence direct flights from JFK to Milan</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 29 April 2021 <span class="fa fa-clock-o"></span>
09:17 <span class="fa fa-eye"></span>
1694 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/aviation-travel-tourism-sectors-applaud-european-parliament-vote-on-eu-covid-19-certificates"><div class="item-header">Aviation, Travel & Tourism sectors applaud European Parliament vote on “EU COVID-19 Certificates”</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 29 April 2021 <span class="fa fa-clock-o"></span>
09:10 <span class="fa fa-eye"></span>
1893 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/ags-airports-appoints-lena-wilson-cbe-as-new-chair"><div class="item-header">AGS Airports appoints Lena Wilson CBE as new Chair</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/new-appointments">New Appointments</a> 29 April 2021 <span class="fa fa-clock-o"></span>
09:06 <span class="fa fa-eye"></span>
963 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/azamara-announces-return-to-sail-with-greece-country-intensive-voyages-starting-in-august"><div class="item-header">Azamara announces return to sail with Greece Country-Intensive Voyages starting in August</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/cruises">Cruises</a> 29 April 2021 <span class="fa fa-clock-o"></span>
09:05 <span class="fa fa-eye"></span>
943 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/segittur-and-fitur-launch-the-chatbots-tourism-awards-2021"><div class="item-header">SEGITTUR and FITUR launch the Chatbots Tourism Awards 2021</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/briefings/in-brief">In Brief</a> 29 April 2021 <span class="fa fa-clock-o"></span>
09:00 <span class="fa fa-eye"></span>
778 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/jumia-appoints-tolulope-george-yanwah-as-new-ghana-ceo"><div class="item-header">Jumia appoints Tolulope George-Yanwah as new Ghana CEO</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/new-appointments">New Appointments</a> 29 April 2021 <span class="fa fa-clock-o"></span>
08:55 <span class="fa fa-eye"></span>
1090 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/a-year-later-the-hotel-industry-recalibrates-reassesses"><div class="item-header">A year later, the hotel industry recalibrates, reassesses</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 29 April 2021 <span class="fa fa-clock-o"></span>
08:50 <span class="fa fa-eye"></span>
905 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/barcelo-hotel-group-drives-enhanced-customer-experience-with-sabre"><div class="item-header">Barceló Hotel Group drives enhanced customer experience with Sabre</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 29 April 2021 <span class="fa fa-clock-o"></span>
08:44 <span class="fa fa-eye"></span>
1056 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/the-benefits-of-traveling-ten-reasons-why-you-should-travel-more"><div class="item-header">The benefits of traveling: Ten reasons why you should travel more</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 29 April 2021 <span class="fa fa-clock-o"></span>
08:43 <span class="fa fa-eye"></span>
789 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/gulf-air-launches-a-class-of-our-own-new-slogan"><div class="item-header">Gulf Air launches ‘A Class of Our Own’ new slogan</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 29 April 2021 <span class="fa fa-clock-o"></span>
08:42 <span class="fa fa-eye"></span>
1092 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/benchmark-promotes-claire-lieberman-to-vice-president-of-business-development"><div class="item-header">Benchmark promotes Claire Lieberman to Vice President of Business Development </div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/new-appointments">New Appointments</a> 29 April 2021 <span class="fa fa-clock-o"></span>
08:32 <span class="fa fa-eye"></span>
1062 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/guide-to-creating-your-own-holiday-home-for-renting-out"><div class="item-header">Guide to creating your own holiday home for renting out</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 29 April 2021 <span class="fa fa-clock-o"></span>
08:27 <span class="fa fa-eye"></span>
659 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/ryanair-launches-160-uk-routes-for-summer-2022-to-a-host-of-popular-destinations"><div class="item-header">Ryanair launches 160 UK routes for Summer 2022 to a host of popular destinations</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 29 April 2021 <span class="fa fa-clock-o"></span>
08:26 <span class="fa fa-eye"></span>
1217 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/the-return-of-travel-skyscanner-publishes-global-trends-report"><div class="item-header">The return of travel – Skyscanner publishes global trends report </div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 29 April 2021 <span class="fa fa-clock-o"></span>
08:20 <span class="fa fa-eye"></span>
1331 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/experience-the-breathtaking-alberta"><div class="item-header"> Experience the breathtaking Alberta</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 29 April 2021 <span class="fa fa-clock-o"></span>
08:13 <span class="fa fa-eye"></span>
837 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/tams-launches-technology-assessment-program"><div class="item-header">TAMS launches Technology Assessment Program</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/mice-industry">MICE Industry</a> 29 April 2021 <span class="fa fa-clock-o"></span>
08:12 <span class="fa fa-eye"></span>
1167 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/demand-for-long-haul-travel-is-greater-than-expected"><div class="item-header">Demand for long-haul travel is greater than expected</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 29 April 2021 <span class="fa fa-clock-o"></span>
08:05 <span class="fa fa-eye"></span>
2064 </div><div class="clearfix"></div></div></div><div id="w1-tab5" class="tab-pane fade"> <div class="item"><a href="https://www.traveldailynews.com/post/wttc-launches-ground-breaking-initiative-to-support-women-in-travel-tourism"><div class="item-header">WTTC launches ground-breaking initiative to support women in Travel & Tourism</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/organizations">Organizations</a> 28 April 2021 <span class="fa fa-clock-o"></span>
10:10 <span class="fa fa-eye"></span>
2049 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/catchin-caicos-is-turks-and-caicos-1-fishing-yacht-charter"><div class="item-header">Catchin’ Caicos is Turks and Caicos’ #1 fishing yacht charter</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 28 April 2021 <span class="fa fa-clock-o"></span>
10:06 <span class="fa fa-eye"></span>
1054 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/worldline-and-iata-partner-to-help-airlines-back-on-the-runway-to-recovery"><div class="item-header">Worldline and IATA partner to help airlines back on the runway to recovery</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 28 April 2021 <span class="fa fa-clock-o"></span>
10:01 <span class="fa fa-eye"></span>
1665 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/beach-destinations-lead-mexicos-march-hotel-uptick"><div class="item-header">Beach destinations lead Mexico’s March hotel uptick</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:54 <span class="fa fa-eye"></span>
1181 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/eight-best-places-for-snorkelling-in-sri-lanka"><div class="item-header">Eight best places for snorkelling in Sri Lanka</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:51 <span class="fa fa-eye"></span>
871 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/interfab-expert-talk-rethinks-the-delay-indicators"><div class="item-header">InterFAB Expert Talk rethinks the delay indicators</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:50 <span class="fa fa-eye"></span>
1266 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/one-in-12-uk-adults-believe-they-wont-travel-overseas-again"><div class="item-header">One in 12 UK adults believe they won't travel overseas again</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:44 <span class="fa fa-eye"></span>
1219 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/great-gifts-for-health-and-fitness-lovers"><div class="item-header">Great gifts for health and fitness lovers</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:41 <span class="fa fa-eye"></span>
779 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/aviation-industry-to-provide-virtual-training-to-boost-runway-safety"><div class="item-header">Aviation industry to provide virtual training to boost runway safety</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:40 <span class="fa fa-eye"></span>
1341 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/nas-and-colossal-africa-to-acquire-south-africas-largest-ground-handler-bidair-services"><div class="item-header">NAS and Colossal Africa to acquire South Africa’s largest ground handler – BidAir services</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:36 <span class="fa fa-eye"></span>
1183 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/bodyholiday-st-lucia-launches-new-villa-hibiscus"><div class="item-header">BodyHoliday St. Lucia launches new Villa, Hibiscus</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/briefings/in-brief">In Brief</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:30 <span class="fa fa-eye"></span>
836 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/leading-tourism-ministers-urge-public-and-private-sector-to-work-together-to-save-travel-tourism-at-wttc-global-summit"><div class="item-header">Leading tourism ministers urge public and private sector to work together to save Travel & Tourism at WTTC Global Summit</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/meetings-%26amp%3B-events">Meetings &amp; Events</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:25 <span class="fa fa-eye"></span>
1529 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/finnair-to-fly-to-over-60-destinations-in-summer-2021-flights-to-be-added-as-travel-gradually-opens"><div class="item-header">Finnair to fly to over 60 destinations in summer 2021 – flights to be added as travel gradually opens</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:19 <span class="fa fa-eye"></span>
1109 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/six-senses-is-the-first-hospitality-brand-to-partner-with-the-united-states-coalition-on-sustainability-and-sustainchain"><div class="item-header">Six Senses is the first hospitality brand to partner with The United States Coalition on Sustainability and SustainChain</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:15 <span class="fa fa-eye"></span>
1045 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/is-bitcoin-mining-bad-for-the-environment"><div class="item-header">Is Bitcoin mining bad for the environment?</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:11 <span class="fa fa-eye"></span>
1250 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/qatar-airways-to-launch-three-weekly-flights-to-abidjan-cote-divoire-from-16-june-2021"><div class="item-header">Qatar Airways to launch three weekly flights to Abidjan, Côte d’Ivoire from 16 June 2021</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:10 <span class="fa fa-eye"></span>
1448 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/bees-airline-selects-aerocrs-as-their-technology-partner"><div class="item-header">Bees Airline selects AeroCRS as their Technology Partner</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:07 <span class="fa fa-eye"></span>
1374 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/seychelles-public-health-authority-announces-new-travel-measures"><div class="item-header">Seychelles Public Health Authority announces new travel measures</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/briefings/in-brief">In Brief</a> 28 April 2021 <span class="fa fa-clock-o"></span>
09:01 <span class="fa fa-eye"></span>
853 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/pegasus-is-the-first-airline-in-turkey-to-trial-the-iata-travel-pass"><div class="item-header">Pegasus is the first airline in Turkey to trial the IATA Travel Pass</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 28 April 2021 <span class="fa fa-clock-o"></span>
08:55 <span class="fa fa-eye"></span>
1319 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/top-tourist-attractions-to-visit-on-your-dream-trip-to-the-usa"><div class="item-header">Top tourist attractions to visit on your dream trip to the USA</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 28 April 2021 <span class="fa fa-clock-o"></span>
08:52 <span class="fa fa-eye"></span>
973 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/omio-and-lambus-come-together-to-provide-the-ultimate-travel-experience"><div class="item-header">Omio and Lambus come together to provide the ultimate travel experience</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/technology">Technology</a> 28 April 2021 <span class="fa fa-clock-o"></span>
08:51 <span class="fa fa-eye"></span>
984 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/ryanair-launches-new-price-checker-and-verified-seal-to-further-protect-customers-from-otas"><div class="item-header">Ryanair launches new price checker and verified seal to further protect customers from OTAs</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 28 April 2021 <span class="fa fa-clock-o"></span>
08:46 <span class="fa fa-eye"></span>
959 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/european-consumer-claims-timeshare-travel-and-covid"><div class="item-header">European Consumer Claims: Timeshare travel and COVID</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/special-features">Special Features</a> 28 April 2021 <span class="fa fa-clock-o"></span>
08:40 <span class="fa fa-eye"></span>
836 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/mmgy-njf-selected-as-north-american-corporate-communications-and-pr-agency-for-latam-airlines-group"><div class="item-header">MMGY NJF selected as North American Corporate Communications and PR agency for LATAM Airlines Group</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 28 April 2021 <span class="fa fa-clock-o"></span>
08:36 <span class="fa fa-eye"></span>
1397 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/st-lawrence-cruise-lines-delays-start-of-2021-cruising-season"><div class="item-header">St. Lawrence Cruise Lines delays start of 2021 cruising season</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/cruises">Cruises</a> 28 April 2021 <span class="fa fa-clock-o"></span>
08:32 <span class="fa fa-eye"></span>
838 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/have-you-tried-traveling-with-your-pet-heres-how-you-can-do-this"><div class="item-header">Have you tried traveling with your pet? Here's how you can do this</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 28 April 2021 <span class="fa fa-clock-o"></span>
08:29 <span class="fa fa-eye"></span>
795 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/vistajet-commits-to-carbon-neutrality-by-2025-25-years-ahead-of-current-industry-goals"><div class="item-header">VistaJet commits to carbon neutrality by 2025, 25 years ahead of current industry goals</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 28 April 2021 <span class="fa fa-clock-o"></span>
08:28 <span class="fa fa-eye"></span>
900 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/site-nite-all-nite-taking-place-this-week"><div class="item-header">SITE NITE all NITE taking place this week</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/mice-industry">MICE Industry</a> 28 April 2021 <span class="fa fa-clock-o"></span>
08:26 <span class="fa fa-eye"></span>
1059 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/craving-for-serene-places-weve-got-the-best-spots-for-you"><div class="item-header">Craving for serene places? We’ve got the best spots for you</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-foreground" href="/archive/columns/featured-articles">Featured Articles</a> 28 April 2021 <span class="fa fa-clock-o"></span>
08:22 <span class="fa fa-eye"></span>
831 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/icelandair-partners-with-cover-genius-to-offer-covid-plus-medical-cover"><div class="item-header">Icelandair partners with Cover Genius to offer “COVID Plus” medical cover</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/aviation">Aviation</a> 28 April 2021 <span class="fa fa-clock-o"></span>
08:21 <span class="fa fa-eye"></span>
1029 </div><div class="clearfix"></div></div><div class="item"><a href="https://www.traveldailynews.com/post/aci-world-director-general-aviation-industry-interdependence-key-to-recovery"><div class="item-header">ACI World Director General: ‘Aviation industry interdependence key to recovery’</div></a><div class="item-footer type-btn-group "><a class="btn btn-xs theme-background theme-foreground" href="/archive/news/organizations">Organizations</a> 28 April 2021 <span class="fa fa-clock-o"></span>
08:16 <span class="fa fa-eye"></span>
946 </div><div class="clearfix"></div></div></div></div></div> </div><div id="leaderboard1_728x90" class="ads hidden-xs" style="margin-bottom: 20px;"><script>googletag.cmd.push(function() {googletag.display('leaderboard1_728x90');})</script ></div></div><div class="no-print"></div></div><div id="right-column" class="col-sm-5 hidden-xs no-print"><div id="halfPage1_300x600" class="ads" style="margin-bottom: 20px;"><script>googletag.cmd.push(function() {googletag.display('halfPage1_300x600');})</script ></div><div class="widget-section no-print"><div class="section-view-tabs random-tabs panel panel-default tab-widget-id-40"><div id="w6-container" class=" tabs-above tab-align-left tabs-krajee"><ul id="w6" class="nav nav-tabs nav-justified nav nav-tabs nav-justified" data-krajee-tabsX="tabsX_00000000" role="tablist"><li class="active"><a href="#w6-tab0" data-toggle="tab" role="tab">FEATURED</a></li><li><a href="#w6-tab1" data-toggle="tab" role="tab">...IN BRIEF</a></li><li><a href="#w6-tab2" data-toggle="tab" role="tab">REPORTS</a></li></ul><div class="tab-content"><div id="w6-tab0" class="tab-pane fade in active"><div class="panel panel-default"><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/four-benefits-of-hiring-a-chauffeur-for-your-vacation-stay" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/71/718c1ef7ba3bda84ec16549014219940.jpg" alt="">Four benefits of hiring a chauffeur for your vacation stay</a></li><li><a href="/post/everything-you-need-to-know-about-a-divemaster-internship-programme" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/df/dfd4f0473433cb5fa574e13f1d6c2ef6.jpg" alt="">Everything you need to know about a divemaster internship programme</a></li><li><a href="/post/ten-steps-to-plan-for-the-perfect-trip" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/5d/5de07dd2e23a59fbd2717bb7a935f39e.jpg" alt="">Ten steps to plan for the perfect trip</a></li><li><a href="/post/take-granny-to-vegas-five-attractions-for-senior-travelers" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/7f/7fed187b65730eba06704492e589b9ff.jpg" alt="">Take granny to Vegas: Five attractions for senior travelers</a></li></ul></div></div></div><div id="w6-tab1" class="tab-pane fade"><div class="panel panel-default"><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/new-airbus-a350-of-ethiopian-airlines-was-met-at-domodedovo">New Airbus A350 of Ethiopian Airlines was met at Domodedovo</a></li><li><a href="/post/embraer-earnings-results-1st-quarter-2021">Embraer earnings results 1st Quarter 2021</a></li><li><a href="/post/outrigger-resorts-adopt-lg-smart-tvs">Outrigger Resorts adopt LG Smart TVs</a></li><li><a href="/post/zoox-smart-data-experiences-impressive-uptick-in-online-traffic-connections-during-q1-2021">Zoox Smart Data experiences impressive uptick in online traffic connections during Q1, 2021</a></li><li><a href="/post/segittur-and-fitur-launch-the-chatbots-tourism-awards-2021">SEGITTUR and FITUR launch the Chatbots Tourism Awards 2021</a></li></ul></div></div></div><div id="w6-tab2" class="tab-pane fade"><div class="panel panel-default"><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/annual-lost-luggage-report-allegiant-in-top-spot-us-air-last" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/47/472585d6a3bcc2190959da69a9a6c2f6.jpg" alt="">Annual Lost Luggage Report: Allegiant in top spot, US Air last</a></li><li><a href="/post/digital-adoption-how-a-modern-tech-stack-will-drive-hotel-recovery" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/dd/ddd76156c89f02940d9c6b88884d56de.jpg" alt="">Digital adoption: How a modern tech stack will drive hotel recovery</a></li><li><a href="/post/covid-19-travel-sentiment-monitor-july-report" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/05/05f27b7620f0da8fa00935eb97a70bbc.jpg" alt="">COVID-19 Travel Sentiment Monitor – July Report</a></li></ul></div></div></div></div></div></div></div><div class="widget-section no-print"><div class="section-accordion random-accordion panel"><div class="panel-heading"></div><div id="w11" class="panel-group"><div class="panel panel-default"><div class="panel-heading"><h4 class="panel-title"><a class="collapse-toggle" href="#w11-collapse1" data-toggle="collapse" data-parent="#w11">PRESENTATIONS<span class="fa fa-plus-circle pull-right"></span></a></h4></div><div id="w11-collapse1" class="in panel-collapse collapse"><div class="panel-body"><div class="widget-carousel"><div id="w7"><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/mitsis-hotels-in-greece-create-your-own-story"><img class="img img-responsive" src="/assets/thumbnails/dd/dd78b3dbc7795825f9321d3ae6f6aec3.jpg" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">Mitsis Hotels in Greece: Create your own story</div></div></div><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/cycling-in-rethymno-greece"><img class="img img-responsive" src="/assets/thumbnails/75/7564f019638963359ee7dfa976aaeaf8.jpg" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">Cycling in Rethymno, Greece</div></div></div><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/village-heights-resort-in-hersonissos-greece"><img class="img img-responsive" src="/assets/thumbnails/7e/7e412dc43074d3ffc2f7d618a8442cc6.jpg" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">Village Heights Resort in Hersonissos, Greece</div></div></div><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/alexandra-golden-boutique-hotel-in-thasos-greece"><img class="img img-responsive" src="/assets/thumbnails/c7/c7c936a5c3cda21c6af78ab2e355c160.jpg" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">Alexandra Golden Boutique Hotel in Thasos, Greece</div></div></div><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/skiathos-island-greece-unique-by-nature"><img class="img img-responsive" src="/assets/thumbnails/ec/ec49b2cca8d30c187c67f27c7bb2a881.jpg" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">Skiathos island, Greece: Unique by Nature</div></div></div><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/leros-an-exceptional-natural-and-historical-setting"><img class="img img-responsive" src="/assets/thumbnails/e6/e67b0d5fa5c0d9ca232eecaaefd98c18.jpg" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">Leros - An exceptional natural and historical setting</div></div></div><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/luxury-four-seasons-getaway-in-french-polynesia"><img class="img img-responsive" src="/assets/thumbnails/87/87b0e2549850a160a58a08ba0fd06ad8.jpg" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">Luxury Four Seasons getaway in French Polynesia</div></div></div></div> </div></div></div></div><div class="panel panel-default"><div class="panel-heading"><h4 class="panel-title"><a class="collapse-toggle" href="#w11-collapse2" data-toggle="collapse" data-parent="#w11">DESTINATION PORTRAIT<span class="fa fa-plus-circle pull-right"></span></a></h4></div><div id="w11-collapse2" class="panel-collapse collapse"><div class="panel-body"><div class="widget-carousel"><div id="w8"><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/finding-the-lost-minoan-treasure-of-ancient-galatas"><img class="img img-responsive" src="/assets/thumbnails/1b/1bf6c2d45549a5ea27b3750ea63465fe.png" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">Finding the lost Minoan treasure of Ancient Galatas</div></div></div><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/krakow-a-city-that-does-not-sleep"><img class="img img-responsive" src="/assets/thumbnails/8f/8fb9f86abfae3043675aa455df27842c.jpg" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">Krakow - a city that does not sleep</div></div></div><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/a-quick-guide-to-anguilla-the-best-kept-secret-in-the-caribbean"><img class="img img-responsive" src="/assets/thumbnails/c0/c0edd7b563770f2f4a96fae2de97fc44.jpg" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">A Quick Guide to Anguilla – the Best Kept Secret in the Caribbean</div></div></div></div> </div></div></div></div><div class="panel panel-default"><div class="panel-heading"><h4 class="panel-title"><a class="collapse-toggle" href="#w11-collapse3" data-toggle="collapse" data-parent="#w11">TRAVEL PRODUCTS<span class="fa fa-plus-circle pull-right"></span></a></h4></div><div id="w11-collapse3" class="panel-collapse collapse"><div class="panel-body"><div class="widget-carousel"><div id="w9"><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/limassol-marina-in-cyprus-50990"><img class="img img-responsive" src="/assets/thumbnails/7e/7ec377fb58264a5667e30e44ff2a772c.jpg" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">Limassol Marina in Cyprus</div></div></div><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/sampran-riverside%3A--the-authentic-thai-way-of-life-50971"><img class="img img-responsive" src="/assets/thumbnails/45/45d0ed5862de4ed4c2016b9f899ea804.jpg" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">Sampran Riverside: The authentic Thai way of life</div></div></div></div> </div></div></div></div><div class="panel panel-default"><div class="panel-heading"><h4 class="panel-title"><a class="collapse-toggle" href="#w11-collapse4" data-toggle="collapse" data-parent="#w11">ACCOMMODATION<span class="fa fa-plus-circle pull-right"></span></a></h4></div><div id="w11-collapse4" class="panel-collapse collapse"><div class="panel-body"><div class="widget-carousel"><div id="w10"><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/pm-hotel-group-case-study-on-leveraging-data-management-technology-to-maximize-operational-efficiency-and-revenues"><img class="img img-responsive" src="/assets/thumbnails/cf/cf7f6127fcfd17fde2ff5645985dc0e1.jpg" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">PM Hotel Group case study on leveraging data management technology to maximize operational efficiency and revenues</div></div></div><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/the-best-apartment-accommodation-in-the-uk-period"><img class="img img-responsive" src="/assets/thumbnails/1b/1bf6c2d45549a5ea27b3750ea63465fe.png" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">The best apartment accommodation in the UK. Period</div></div></div><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/anemon-fuar%3A-in-the-heart-of-izmir-50948"><img class="img img-responsive" src="/assets/thumbnails/ab/ab0f2380fdaf20319807a6f94b7141e1.jpg" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">Anemon Fuar: In the heart of Izmir</div></div></div><div><div class="item"><a class="image-hover" href="https://www.traveldailynews.com/post/sisus-hotel-in-cesme%2C-turkey%3A-the-city-of-spa-50942"><img class="img img-responsive" src="/assets/thumbnails/7d/7d440c00e92f52994ef474f7aa774915.jpg" alt="" style="width: 300px; height: 150px;"> <span class="overlay"></span></a><div class="item-title">Sisus Hotel in Cesme, Turkey: The city of spa</div></div></div></div> </div></div></div></div></div></div><div id="rectangle1_300x100" class="ads"><script>googletag.cmd.push(function() {googletag.display('rectangle1_300x100');})</script ></div></div><div class="widget-section no-print"><div class="section-view-tabs random-tabs panel panel-default tab-widget-id-38"><div id="w12-container" class=" tabs-above tab-align-left tabs-krajee"><ul id="w12" class="nav nav-tabs nav-justified nav nav-tabs nav-justified" data-krajee-tabsX="tabsX_00000000" role="tablist"><li class="active"><a href="#w12-tab0" data-toggle="tab" role="tab">Tourism Exhibitions Calendar</a></li></ul><div class="tab-content"><div id="w12-tab0" class="tab-pane fade in active"><div class="panel panel-default"><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/july-august-2016-51427">July-August 2016</a></li><li><a href="/post/september-2016-51428">September 2016</a></li><li><a href="/post/october-2016-51429">October 2016</a></li><li><a href="/post/november-2016-51430">November 2016</a></li><li><a href="/post/december-2016-51431">December 2016</a></li></ul></div></div></div></div></div></div></div><div class="widget-section no-print"><div class="section-list panel panel-default"><div class="panel panel-default"><div class="theme-background theme-foreground panel-heading"><h3 class="panel-title">Featured Events</h3></div><div class="table"><ul class="widget-list nav nav-pills nav-stacked kv-sidenav"><li><a href="/post/kitf-2020-twenty-years-on-the-wave-of-success" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/d1/d12f236a8c3d04b3fe8190797f477cdb.jpg" alt="">KITF 2020: Twenty years on the wave of success</a></li><li><a href="/post/cretes-minoan-theater-experience-is-a-must" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/85/85384ce27b916fee821f7962a40e438f.jpg" alt="">Crete’s Minoan Theater experience is a must</a></li><li><a href="/post/oinokritika-wine-festival-2019-welcomes-santorinis-assyrtiko-vintners" class="clearfix"><img class="img img-responsive pull-left" src="/assets/thumbnails/dc/dc614569486d6b2e0f969699330b1c81.jpg" alt="">Oinokritika Wine Festival 2019 welcomes Santorini’s Assyrtiko vintners</a></li></ul></div></div></div></div><div class="widget-social-embed-view section-view-tabs random-tabs panel"><div id="w13-container" class=" tabs-above tab-align-left tabs-krajee"><ul id="w13" class="nav nav-tabs nav-justified nav nav-tabs nav-justified" data-krajee-tabsX="tabsX_00000000" role="tablist"><li class="active"><a href="#w13-tab0" data-toggle="tab" role="tab"><span class="fa fa-facebook"></span> Facebook</a></li><li><a href="#w13-tab1" data-toggle="tab" role="tab"><span class="fa fa-twitter"></span> Twitter</a></li></ul><div class="tab-content"><div id="w13-tab0" class="tab-pane fade in active"><div class="embed-responsive"><div class="fb-page" data-href="https://www.facebook.com/TravelDailyNews" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TravelDailyNews"><a href="https://www.facebook.com/TravelDailyNews">Travel Daily News</a></blockquote></div></div></div></div><div id="w13-tab1" class="tab-pane fade"><div class="embed-responsive"><a class="twitter-timeline" data-dnt="true" href="https://twitter.com/TravelDailyNews" data-widget-id="698171831178678272">Tweets by @TravelDailyNews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div></div></div></div><div id="halfPage3_300x600" class="ads" style="margin-bottom: 20px;"><script>googletag.cmd.push(function() {googletag.display('halfPage3_300x600');})</script ></div></div></div></div><div class="testimonials hidden-xs no-print"><div class="container"><div class="col-sm-5"></div><div class="col-sm-14"></div><div class="col-sm-5"></div></div></div><div class="brands hidden-xs no-print"><div class="container"></div></div><footer class="no-print"><div class="container"><div class="row"><div class="col-sm-12 left"><div class="row categories"><h3>In General</h3><ul><li data-category="1"><a href="/archive/news/aviation">Aviation</a></li><li data-category="5"><a href="/archive/news/hotels-%26amp%3B-lodging">Hotels &amp; Lodging</a></li><li data-category="4"><a href="/archive/news/tour-operators">Tour Operators</a></li><li data-category="2"><a href="/archive/news/sea-travel">Sea Travel</a><ul><li data-category="32"><a href="/archive/news/cruises">Cruises</a></li><li data-category="33"><a href="/archive/news/ferries">Ferries</a></li><li data-category="34"><a href="/archive/news/yachting">Yachting</a></li></ul></li><li data-category="3"><a href="/archive/news/ground-transportation">Ground Transportation</a></li><li data-category="6"><a href="/archive/news/infrastructure">Infrastructure</a></li><li data-category="7"><a href="/archive/news/mice-industry">MICE Industry</a><ul><li data-category="35"><a href="/archive/news/event-venues">Event Venues</a></li><li data-category="36"><a href="/archive/news/pcos">PCOs</a></li><li data-category="37"><a href="/archive/news/incentive-travel">Incentive Travel</a></li><li data-category="53"><a href="/archive/news/business-travel">Business Travel</a></li><li data-category="55"><a href="/archive/news/cvbs">CVBs</a></li></ul></li><li data-category="8"><a href="/archive/news/special-interest-travel">Special Interest Travel</a><ul><li data-category="38"><a href="/archive/news/spa-%26amp%3B-health">Spa &amp; Health</a></li><li data-category="39"><a href="/archive/news/recreation-%26amp%3B-sport">Recreation &amp; Sport</a></li><li data-category="40"><a href="/archive/news/active">Active</a></li><li data-category="41"><a href="/archive/news/green">Green</a></li><li data-category="42"><a href="/archive/news/winter">Winter</a></li><li data-category="43"><a href="/archive/news/other">Other</a></li><li data-category="51"><a href="/archive/news/sustainable-tourism">Sustainable Tourism</a></li><li data-category="52"><a href="/archive/news/golf-tourism">Golf Tourism</a></li></ul></li><li data-category="9"><a href="/archive/news/attractions">Attractions</a></li><li data-category="10"><a href="/archive/news/technology">Technology</a></li><li data-category="12"><a href="/archive/news/associations">Associations</a></li><li data-category="13"><a href="/archive/news/organizations">Organizations</a><ul><li data-category="54"><a href="/archive/news/world-tourism-organization">World Tourism Organization</a></li><li data-category="56"><a href="/archive/news/other-organizations">Other Organizations</a></li></ul></li><li data-category="14"><a href="/archive/news/statistics-%26amp%3B-trends">Statistics &amp; Trends</a></li><li data-category="16"><a href="/archive/news/meetings-%26amp%3B-events">Meetings &amp; Events</a></li><li data-category="15"><a href="/archive/news/fairs-%26amp%3B-exhibitions">Fairs &amp; Exhibitions</a></li><li data-category="17"><a href="/archive/news/people">People</a><ul><li data-category="57"><a href="/archive/news/new-appointments">New Appointments</a></li></ul></li><li data-category="18"><a href="/archive/news/education">Education</a></li><li data-category="11"><a href="/archive/news/regional-news">Regional News</a><ul><li data-category="44"><a href="/archive/news/europe">Europe</a></li><li data-category="45"><a href="/archive/news/usa-%26amp%3B-canada">USA &amp; Canada</a></li><li data-category="46"><a href="/archive/news/central-%26amp%3B-south-america">Central &amp; South America</a></li><li data-category="47"><a href="/archive/news/asia-pacific">Asia-Pacific</a></li><li data-category="48"><a href="/archive/news/australia-%26amp%3B-n.zealand">Australia &amp; N.Zealand</a></li><li data-category="49"><a href="/archive/news/middle-east">Middle East</a></li><li data-category="50"><a href="/archive/news/africa">Africa</a></li></ul></li></ul></div></div><div class="col-sm-12 right"><div class="row categories"><h3>Columns</h3><ul><li data-category="63"><a href="/archive/columns/interviews">Interviews</a></li><li data-category="71"><a href="/archive/columns/articles">Articles</a></li><li data-category="91"><a href="/archive/columns/speakers%27-corner">Speakers' Corner</a></li><li data-category="95"><a href="/archive/columns/photo-reportage">Photo Reportage</a></li><li data-category="78"><a href="/archive/columns/exhibitions-calendar">Exhibitions Calendar</a></li><li data-category="66"><a href="/archive/columns/special-features">Special Features</a></li><li data-category="69"><a href="/archive/columns/featured-events">Featured Events</a></li><li data-category="94"><a href="/archive/columns/featured-articles">Featured Articles</a></li><li data-category="76"><a href="/archive/columns/reports">Reports</a></li><li data-category="68"><a href="/archive/columns/survey">Survey</a></li><li data-category="96"><a href="/archive/columns/accommodation">Accommodation</a></li><li data-category="97"><a href="/archive/columns/travel-products">Travel Products</a></li><li data-category="98"><a href="/archive/columns/innovation-in-hospitality-%26-travel">Innovation in Hospitality & Travel</a></li><li data-category="64"><a href="/archive/columns/presentations">Presentations</a></li><li data-category="75"><a href="/archive/columns/destination-portrait">Destination Portrait</a></li><li data-category="81"><a href="/archive/columns/morpheus-in-pursuit-of-luxury">Morpheus in Pursuit of Luxury</a></li></ul></div><div class="row"><div class="col-lg-12 statistics"><h3>Statistics</h3><ul><li><strong>News : </strong>
91777 </li><li><strong>Columns : </strong>
4767 </li><li>
Page created in 0.1853 seconds </li></ul></div><div class="col-lg-12 members-of"><h3>Members Of</h3><ul><!-- --> <li><a href="http://www.pata.org/"><img src="/images/logos/pata_logo.png" alt=""></a> </li><li><a href="http://www.efapco.eu/"><img src="/images/logos/efapco_logo.png" alt=""></a> </li></ul></div></div> </div></div></div><div class="useful-links"><div class="container"><ul><li><a href="/post/about-traveldailynews-international-2"><span class="fa fa-chevron-circle-right"></span> About TravelDailyNews International</a></li><li><a href="/post/our-team"><span class="fa fa-chevron-circle-right"></span> Our Team</a></li><li><a href="/contact"><span class="fa fa-chevron-circle-right"></span> Contact Us</a></li></ul> </div></div><div class="credits"><div class="container"><p>© 1999 - 2016, <a href="http://www.traveldailynews.net">TravelDailyNews Media Network</a> • Reproduction of the content is allowed ONLY with clear reference to the TravelDailyNews International and a link back. Unless, otherwise mentioned by the undersigned writer.</p><a href="/post/privacy-policy-8">Privacy Policy</a> &middot; <a href="/post/terms-%26-conditions-9">Terms & Conditions</a> </div></div></footer></div><script src="/assets/76436a6d/jquery.min.js"></script><script src="/assets/17900e98/slick.min.js"></script><script src="/assets/c414eefd/yii.js"></script><script src="/assets/10af53f6/js/bootstrap.min.js"></script><script src="/assets/e1e9a0da/js/bootstrap-tabs-x.min.js"></script><script src="/assets/9bf3cf90/js/kv-widgets.min.js"></script><script src="/assets/5e73261d/js/activeform.min.js"></script><script src="/assets/c414eefd/yii.validation.js"></script><script src="/assets/c414eefd/yii.activeForm.js"></script><script src="/assets/352a5259/js/sidenav.min.js"></script><script src="/assets/86662c91/ckeditor.js"></script><script src="/assets/86662c91/adapters/jquery.js"></script><script src="/assets/76b35659/dosamigos-ckeditor.widget.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jquery.simpleWeather/3.0.2/jquery.simpleWeather.min.js"></script><script src="/js/min/addToCalendar.min.js"></script><script src="/js/min/functions.min.js"></script><script src="/js/min/init.min.js"></script><script src="/libs/tabcollapse/bootstrap-tabcollapse.js"></script><script src="/js/wb-functions.js"></script><script type="text/javascript">jQuery(document).ready(function () {
;
jQuery('#w0').slick({"autoplay":true,"dots":false,"asNavFor":".featured-image-slider-nav","slidesToShow":1,"slidesToScroll":1,"prevArrow":"<span class=\"fa fa-chevron-left\"></span>","nextArrow":"<span class=\"fa fa-chevron-right\"></span>"});
kvInitPlugin(jQuery("#w1-container").kvSelector(), function(){
jQuery("#w1-container").tabsX(tabsX_00000000);
});
kvListenEvent('hidden.bs.tab', jQuery("#w1-container").kvSelector(), function($e) {
jQuery($e.target).parent().removeClass("theme-background theme-foreground");
});
kvListenEvent('tabsX.click', jQuery("#w1-container").kvSelector(), function($e) {
jQuery($e.target).parent().addClass("theme-background theme-foreground");
});
var $el=jQuery("#w2 .kv-hint-special");if($el.length){$el.each(function(){$(this).activeFieldHint()});}
jQuery('#w2').yiiActiveForm([{"id":"postarchivesearch-searchquery","name":"searchQuery","container":".field-postarchivesearch-searchquery","input":"#postarchivesearch-searchquery","validate":function (attribute, value, messages, deferred, $form) {value = yii.validation.trim($form, attribute, []);yii.validation.string(value, messages, {"message":"search ... must be a string.","skipOnEmpty":1});}}], []);
;
jQuery('#w3').slick({"autoplay":true,"dots":false,"vertical":false,"variableWidth":false,"adaptiveHeight":false,"arrows":true,"prevArrow":"<span class=\"fa fa-chevron-left\"></span>","nextArrow":"<span class=\"fa fa-chevron-right\"></span>"});
kvInitPlugin(jQuery("#w4-container").kvSelector(), function(){
jQuery("#w4-container").tabsX(tabsX_00000000);
});
jQuery('#w5').collapse();
jQuery('#w5').on('show.bs.collapse', function($e) {
jQuery($e.target).parent()
.find(".panel-heading").addClass("theme-background");
jQuery($e.target).parent()
.find(".fa.fa-plus-circle").removeClass("fa-plus-circle").addClass("fa-minus-circle");
});
jQuery('#w5').on('hide.bs.collapse', function($e) {
jQuery($e.target).parent()
.find(".panel-heading").removeClass("theme-background");
jQuery($e.target).parent()
.find(".fa.fa-minus-circle").removeClass("fa-minus-circle").addClass("fa-plus-circle");
});
kvInitPlugin(jQuery("#w6-container").kvSelector(), function(){
jQuery("#w6-container").tabsX(tabsX_00000000);
});
;
jQuery('#w7').slick({"autoplay":true,"dots":false,"vertical":false,"variableWidth":false,"adaptiveHeight":false,"arrows":true,"prevArrow":"<div><span class=\"fa fa-chevron-circle-left\"></span></div>","nextArrow":"<div><span class=\"fa fa-chevron-circle-right\"></span></div>"});
;
jQuery('#w8').slick({"autoplay":true,"dots":false,"vertical":false,"variableWidth":false,"adaptiveHeight":false,"arrows":true,"prevArrow":"<div><span class=\"fa fa-chevron-circle-left\"></span></div>","nextArrow":"<div><span class=\"fa fa-chevron-circle-right\"></span></div>"});
;
jQuery('#w9').slick({"autoplay":true,"dots":false,"vertical":false,"variableWidth":false,"adaptiveHeight":false,"arrows":true,"prevArrow":"<div><span class=\"fa fa-chevron-circle-left\"></span></div>","nextArrow":"<div><span class=\"fa fa-chevron-circle-right\"></span></div>"});
;
jQuery('#w10').slick({"autoplay":true,"dots":false,"vertical":false,"variableWidth":false,"adaptiveHeight":false,"arrows":true,"prevArrow":"<div><span class=\"fa fa-chevron-circle-left\"></span></div>","nextArrow":"<div><span class=\"fa fa-chevron-circle-right\"></span></div>"});
jQuery('#w11').collapse();
jQuery('#w11').on('show.bs.collapse', function($e) {
jQuery($e.target).parent()
.find(".panel-heading").addClass("theme-background");
jQuery($e.target).parent()
.find(".fa.fa-plus-circle").removeClass("fa-plus-circle").addClass("fa-minus-circle");
});
jQuery('#w11').on('hide.bs.collapse', function($e) {
jQuery($e.target).parent()
.find(".panel-heading").removeClass("theme-background");
jQuery($e.target).parent()
.find(".fa.fa-minus-circle").removeClass("fa-minus-circle").addClass("fa-plus-circle");
});
kvInitPlugin(jQuery("#w12-container").kvSelector(), function(){
jQuery("#w12-container").tabsX(tabsX_00000000);
});
kvInitPlugin(jQuery("#w13-container").kvSelector(), function(){
jQuery("#w13-container").tabsX(tabsX_00000000);
});
kvListenEvent('tabsX.click', jQuery("#w13-container").kvSelector(), function($e) {
jQuery($e.target).parent().addClass("theme-background theme-foreground");
});
kvListenEvent('hidden.bs.tab', jQuery("#w13-container").kvSelector(), function($e) {
jQuery($e.target).parent().removeClass("theme-background theme-foreground");
});
});</script> </body></html>